summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorjpfischer2023-10-03 14:23:19 +0000
committerjpfischer2023-10-03 14:23:19 +0000
commit616d6a8d8693f7e8aa246c5422eeaa2d46061e0b (patch)
tree4528e549d7cfb41f3da2944b15fbb866043e571e
parent9b1313d2b71f3c33167c539e0dc009bd25577ba3 (diff)
downloadaur-616d6a8d8693f7e8aa246c5422eeaa2d46061e0b.tar.gz
Update PKGBUILD and .SRCINFO with GitHub Actions
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f2dc3c9d7138..86a66cdd0d14 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = focus-timer-bin
pkgdesc = Focus is a cross-platform productivity timer for the command line written in Go.
- pkgver = 1.0.0
+ pkgver = 1.3.0
pkgrel = 1
url = https://github.com/ayoisaiah/focus
arch = x86_64
@@ -8,7 +8,7 @@ pkgbase = focus-timer-bin
provides = focus
conflicts = focus
options = !strip
- source = focus-timer-bin-1.0.0.tar.gz::https://github.com/ayoisaiah/focus/releases/download/v1.0.0/focus_1.0.0_linux_amd64.tar.gz
- b2sums = 7cd0f33dbbd6bb1d13a7e88eec5445403d486347b18b766ef700af31cb206f3d163dfe2f27566b2ce1cd105ebef38afc4085054e680764b2fefeb110b8eb71fb
+ source = focus-timer-bin-1.3.0.tar.gz::https://github.com/ayoisaiah/focus/releases/download/v1.3.0/focus_1.3.0_linux_amd64.tar.gz
+ b2sums = b3ecfaeeea99b47686676452a5130dc5fe138728cac791f750179cc8140ca065249ffdd562e061131d4358b688da8ec5b1ee17a558433fa7c6665e6b6966a1f8
pkgname = focus-timer-bin
diff --git a/PKGBUILD b/PKGBUILD
index 155329ff95c7..4dd0936e8089 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Jan-Philipp Fischer <mail at jpfischer dot de>
_name=focus
pkgname=$_name-timer-bin
-pkgver=1.0.0 # renovate: datasource=github-tags depName=ayoisaiah/focus
+pkgver=1.3.0 # renovate: datasource=github-tags depName=ayoisaiah/focus
pkgrel=1
pkgdesc="Focus is a cross-platform productivity timer for the command line written in Go."
arch=('x86_64')
@@ -11,7 +11,7 @@ provides=($_name)
conflicts=($_name)
options=('!strip')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/ayoisaiah/${_name}/releases/download/v${pkgver}/${_name}_${pkgver}_linux_amd64.tar.gz")
-b2sums=('7cd0f33dbbd6bb1d13a7e88eec5445403d486347b18b766ef700af31cb206f3d163dfe2f27566b2ce1cd105ebef38afc4085054e680764b2fefeb110b8eb71fb')
+b2sums=('b3ecfaeeea99b47686676452a5130dc5fe138728cac791f750179cc8140ca065249ffdd562e061131d4358b688da8ec5b1ee17a558433fa7c6665e6b6966a1f8')
package() {
install -Dm644 LICENCE "$pkgdir/usr/share/licenses/$pkgname/LICENCE"