summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorjpfischer2023-10-14 21:44:24 +0000
committerjpfischer2023-10-14 21:44:24 +0000
commitd7983f533a07a8404f316dcdb9b79e7c97103a73 (patch)
treeb1e45cdaae1ddd395fce310a325788c012f2cded
parent616d6a8d8693f7e8aa246c5422eeaa2d46061e0b (diff)
downloadaur-d7983f533a07a8404f316dcdb9b79e7c97103a73.tar.gz
Update PKGBUILD and .SRCINFO with GitHub Actions
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 86a66cdd0d14..83e448376a91 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = focus-timer-bin
pkgdesc = Focus is a cross-platform productivity timer for the command line written in Go.
- pkgver = 1.3.0
+ pkgver = 1.4.0
pkgrel = 1
url = https://github.com/ayoisaiah/focus
arch = x86_64
@@ -8,7 +8,7 @@ pkgbase = focus-timer-bin
provides = focus
conflicts = focus
options = !strip
- source = focus-timer-bin-1.3.0.tar.gz::https://github.com/ayoisaiah/focus/releases/download/v1.3.0/focus_1.3.0_linux_amd64.tar.gz
- b2sums = b3ecfaeeea99b47686676452a5130dc5fe138728cac791f750179cc8140ca065249ffdd562e061131d4358b688da8ec5b1ee17a558433fa7c6665e6b6966a1f8
+ source = focus-timer-bin-1.4.0.tar.gz::https://github.com/ayoisaiah/focus/releases/download/v1.4.0/focus_1.4.0_linux_amd64.tar.gz
+ b2sums = 61284e594e5ab2acd9a7ac8f83d9ba5d02d1282957ae519f8d0af336b6b423d946275c6075fe477517f2a078120bf93e73588aa12bbced20e0ea6edc6e366edd
pkgname = focus-timer-bin
diff --git a/PKGBUILD b/PKGBUILD
index 4dd0936e8089..b7ce7b594dd1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Jan-Philipp Fischer <mail at jpfischer dot de>
_name=focus
pkgname=$_name-timer-bin
-pkgver=1.3.0 # renovate: datasource=github-tags depName=ayoisaiah/focus
+pkgver=1.4.0 # renovate: datasource=github-tags depName=ayoisaiah/focus
pkgrel=1
pkgdesc="Focus is a cross-platform productivity timer for the command line written in Go."
arch=('x86_64')
@@ -11,7 +11,7 @@ provides=($_name)
conflicts=($_name)
options=('!strip')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/ayoisaiah/${_name}/releases/download/v${pkgver}/${_name}_${pkgver}_linux_amd64.tar.gz")
-b2sums=('b3ecfaeeea99b47686676452a5130dc5fe138728cac791f750179cc8140ca065249ffdd562e061131d4358b688da8ec5b1ee17a558433fa7c6665e6b6966a1f8')
+b2sums=('61284e594e5ab2acd9a7ac8f83d9ba5d02d1282957ae519f8d0af336b6b423d946275c6075fe477517f2a078120bf93e73588aa12bbced20e0ea6edc6e366edd')
package() {
install -Dm644 LICENCE "$pkgdir/usr/share/licenses/$pkgname/LICENCE"