summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorShajil K Joshy2018-05-29 23:38:23 +0530
committerShajil K Joshy2018-05-29 23:38:23 +0530
commit581292a8197132a982bc9ab314c31965899024c4 (patch)
tree71d6055ba748487551c2a75b10f8c9814481d952
downloadaur-581292a8197132a982bc9ab314c31965899024c4.tar.gz
First Upload
-rw-r--r--.SRCINFO24
-rw-r--r--PKGBUILD28
2 files changed, 52 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..195d3f033a9d
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,24 @@
+pkgbase = fonts-martel
+ pkgdesc = Open-source unicode font for Devanagari with immersive-style
+ pkgver = 1.002
+ pkgrel = 1
+ url = http://github.com/typeoff/martel
+ arch = any
+ license = custom:OFL
+ source = https://raw.githubusercontent.com/typeoff/martel/master/Martel%20Font%20Files/OTFs/Martel-Bold.otf
+ source = https://raw.githubusercontent.com/typeoff/martel/master/Martel%20Font%20Files/OTFs/Martel-DemiBold.otf
+ source = https://raw.githubusercontent.com/typeoff/martel/master/Martel%20Font%20Files/OTFs/Martel-ExtraBold.otf
+ source = https://raw.githubusercontent.com/typeoff/martel/master/Martel%20Font%20Files/OTFs/Martel-Heavy.otf
+ source = https://raw.githubusercontent.com/typeoff/martel/master/Martel%20Font%20Files/OTFs/Martel-Regular.otf
+ source = https://raw.githubusercontent.com/typeoff/martel/master/Martel%20Font%20Files/OTFs/Martel-Light.otf
+ source = https://raw.githubusercontent.com/typeoff/martel/master/Martel%20Font%20Files/OTFs/Martel-UltraLight.otf
+ md5sums = eae8771a4c01327ed8923283adea8643
+ md5sums = 22ac9bb105cadd4de5b127a977acff9c
+ md5sums = 7152b039d6403b1c3066f1af778b36b0
+ md5sums = 1b295d13c681f12e93d9dccf0a3f9d08
+ md5sums = 5849e7832bfd29750c34ec9464b53605
+ md5sums = 9d1ce3b19da0f7e3f1737ec218d14d0a
+ md5sums = 5e107bb05924d44e0e76d1685546b000
+
+pkgname = fonts-martel
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..dd1094cfd702
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,28 @@
+#Maintainer: Shajil K Joshy <shajilkrazy@gmail.com>
+pkgname=fonts-martel
+pkgver=1.002
+pkgrel=1
+pkgdesc="Open-source unicode font for Devanagari with immersive-style"
+url="http://github.com/typeoff/martel"
+license=('custom:OFL')
+arch=(any)
+pre_url="https://raw.githubusercontent.com/typeoff/martel/master/Martel%20Font%20Files/OTFs"
+source=("$pre_url/Martel-Bold.otf"
+ "$pre_url/Martel-DemiBold.otf"
+ "$pre_url/Martel-ExtraBold.otf"
+ "$pre_url/Martel-Heavy.otf"
+ "$pre_url/Martel-Regular.otf"
+ "$pre_url/Martel-Light.otf"
+ "$pre_url/Martel-UltraLight.otf")
+md5sums=('eae8771a4c01327ed8923283adea8643'
+ '22ac9bb105cadd4de5b127a977acff9c'
+ '7152b039d6403b1c3066f1af778b36b0'
+ '1b295d13c681f12e93d9dccf0a3f9d08'
+ '5849e7832bfd29750c34ec9464b53605'
+ '9d1ce3b19da0f7e3f1737ec218d14d0a'
+ '5e107bb05924d44e0e76d1685546b000')
+package() {
+ install -d "$pkgdir/usr/share/fonts/devanagari"
+ install -t "$pkgdir/usr/share/fonts/devanagari" -m644 *.ttf
+}
+