summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexandre Bouvier2016-06-24 17:02:43 +0200
committerAlexandre Bouvier2017-01-14 22:11:09 +0100
commit4c749a88bbac2b4d965f94f32a699098201e868d (patch)
tree12fb9499d01572da805eb0ebcb8a2341b72ccb3c
parentd5f125548d3f5b263834e034f1fb7bc601e1c458 (diff)
downloadaur-4c749a88bbac2b4d965f94f32a699098201e868d.tar.gz
disable shellcheck SC2154
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4f8c33b519fa..583fd6682224 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,5 +18,6 @@ md5sums=('1699e277414cedf2def7df6c3f3f2e54')
DLAGENTS=('https::/usr/bin/wget -nd -r -l 1 -A fb2k-component %u')
package() {
- install -Dm644 -t "${pkgdir:?}/usr/share/foobar2000/components" foo_playcount.dll
+ # shellcheck disable=SC2154
+ install -Dm644 -t "$pkgdir/usr/share/foobar2000/components" foo_playcount.dll
}