summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexandre Bouvier2016-06-24 17:01:27 +0200
committerAlexandre Bouvier2017-01-14 22:11:09 +0100
commitd5f125548d3f5b263834e034f1fb7bc601e1c458 (patch)
treec51802a5b100b037bd85ae9b255c66712849b90f
parent0f420fa22b3b6e4bd12382ffc928539150898434 (diff)
downloadaur-d5f125548d3f5b263834e034f1fb7bc601e1c458.tar.gz
use official download link
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9410a0eb5140..4f8c33b519fa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,9 +10,13 @@ arch=('any')
url="https://www.foobar2000.org/components/view/foo_playcount"
license=('unknown')
depends=('foobar2000>=1.1.0')
-source=("$pkgname-$pkgver.zip::https://www.dropbox.com/s/xhhydw02dbbg7i1/foo_playcount.fb2k-component")
+makedepends=('wget')
+source=("foo_playcount.fb2k-component::https://www.foobar2000.org/components/view/foo_playcount")
md5sums=('1699e277414cedf2def7df6c3f3f2e54')
+# bypass dynamic download link
+DLAGENTS=('https::/usr/bin/wget -nd -r -l 1 -A fb2k-component %u')
+
package() {
install -Dm644 -t "${pkgdir:?}/usr/share/foobar2000/components" foo_playcount.dll
}