summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorConnor McFarlane2021-04-15 21:02:18 +0100
committerConnor McFarlane2021-04-15 21:02:18 +0100
commitc4d3a29be14672415fdf35d0a53dfb1350bfd297 (patch)
tree8b293660f4ad9cac611c71a32eaa30b026834a06
parent14e20c13711d5bb5f7524f4a8c94349db99cbaaa (diff)
downloadaur-c4d3a29be14672415fdf35d0a53dfb1350bfd297.tar.gz
Use fooname
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 39674acb774e..e4b29d828b38 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,15 +4,16 @@ pkgname=foobar2000-component-ui-columns-bin
pkgver=1.6.0
pkgrel=1
_buildhash="9ea5bf12dff419ecb6e39f820c4eb97f"
+_fooname="foo_ui_columns"
pkgdesc="An alternative user interface for foobar2000"
arch=('any')
-url="https://www.foobar2000.org/components/view/foo_ui_columns"
+url="https://www.foobar2000.org/components/view/${_fooname}"
license=('unknown')
depends=('foobar2000>=1.0.0')
-source=("https://yuo.be/static/${_buildhash}/foo_ui_columns-${pkgver}.fb2k-component")
+source=("https://yuo.be/static/${_buildhash}/${_fooname}-${pkgver}.fb2k-component")
md5sums=("${_buildhash}")
package() {
- install -Dm644 -t "$pkgdir/usr/share/foobar2000/components" "$srcdir/foo_ui_columns.dll"
+ install -Dm644 -t "$pkgdir/usr/share/foobar2000/components" "$srcdir/${_fooname}.dll"
}