summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsL1pKn072021-10-09 02:21:22 +0200
committersL1pKn072021-10-09 02:21:22 +0200
commit2afd0062098d0f67f8283ac991bb55ec01bbb52b (patch)
treebedf269fb3a3d07dd228dfbb405c4a69ff001bd5
parentcf8e7bd3d2c7bb3c9c529318a4079ad31f8938ee (diff)
downloadaur-2afd0062098d0f67f8283ac991bb55ec01bbb52b.tar.gz
bump
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD10
2 files changed, 6 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a38f2a2e913d..79fa6b3e3662 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = foosynth-plugin-delogohd-git
pkgdesc = Plugin for Vapoursynth: delogohd (Dual interface for Vapoursynth/Avisynth) (GIT version)
- pkgver = r10.1.g87e6d19
+ pkgver = r12.0.g7e39809
pkgrel = 1
url = https://forum.doom9.org/showthread.php?t=176658
arch = x86_64
@@ -24,4 +24,3 @@ pkgname = vapoursynth-plugin-delogohd-git
depends = vapoursynth
provides = vapoursynth-plugin-delogohd
conflicts = vapoursynth-plugin-delogohd
-
diff --git a/PKGBUILD b/PKGBUILD
index 73053c7eedb1..d32680c13744 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ pkgbase="foosynth-plugin-${_plug}-git"
pkgname=("avisynth-plugin-${_plug}-git"
"vapoursynth-plugin-${_plug}-git"
)
-pkgver=r10.1.g87e6d19
+pkgver=r12.0.g7e39809
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (Dual interface for Vapoursynth/Avisynth) (GIT version)"
arch=('x86_64')
@@ -39,7 +39,7 @@ prepare() {
build() {
cd "${_plug}/build"
cmake .. \
- -DCMAKE_BUILD_TYPE=None \
+ -DCMAKE_BUILD_TYPE=Release \
-DCMAKE_INSTALL_PREFIX=/usr \
-DCMAKE_CXX_FLAGS="${CXXFLAGS} $(pkg-config --cflags vapoursynth avisynth)"
@@ -52,7 +52,7 @@ package_avisynth-plugin-delogohd-git() {
provides=("avisynth-plugin-${_plug}")
conflicts=("avisynth-plugin-${_plug}")
- install -Dm644 "${_plug}/build/libDelogoHD.so" "${pkgdir}/usr/lib/avisynth/libDelogoHD.so"
+ install -Dm755 "${_plug}/build/libDelogoHD.so" "${pkgdir}/usr/lib/avisynth/libDelogoHD.so"
install -Dm644 "${_plug}/README.md" "${pkgdir}/usr/share/doc/avisynth/plugins/${_plug}/README.md"
}
@@ -63,7 +63,7 @@ package_vapoursynth-plugin-delogohd-git() {
provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
- install -Dm644 "${_plug}/build/libDelogoHD.so" "${pkgdir}/usr/lib/vapoursynth/libDelogoHD.so"
+ install -Dm755 "${_plug}/build/libDelogoHD.so" "${pkgdir}/usr/lib/vapoursynth/libDelogoHD.so"
install -Dm644 "${_plug}/README.md" "${pkgdir}/usr/share/doc/vapoursynth/plugins/${_plug}/README.md"
-} \ No newline at end of file
+}