summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDimitris Kiziridis2020-10-12 23:49:41 +0300
committerDimitris Kiziridis2020-10-12 23:49:41 +0300
commite3b654d32cd034e2f01a22872eccdbccd5f14424 (patch)
tree8e5eddac75d6ceef4c9caea8ccf5ac362d0c11ab
parent42cdc9c3e2651bca613ec1427847e413288d8b89 (diff)
downloadaur-e3b654d32cd034e2f01a22872eccdbccd5f14424.tar.gz
Update to 1.9.1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5503b632fc3e..bc4aa190a86f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
pkgbase = fortio-bin
pkgdesc = Fortio load testing library, command line tool, advanced echo server and web UI in go (golang). Allows to specify a set query-per-second load and record latency histograms and other useful stats
- pkgver = 1.3.1
+ pkgver = 1.9.1
pkgrel = 1
url = https://fortio.org
arch = x86_64
license = Apache
makedepends = tar
provides = fortio
- noextract = fortio-bin-1.3.1
- source = fortio-bin-1.3.1.tgz::https://github.com/fortio/fortio/releases/download/v1.3.1/fortio-linux_x64-1.3.1.tgz
- sha256sums = 07798ed244369be1cd8923ebb3831f2e170017300288fafad4c38009ecaa4627
+ noextract = fortio-bin-1.9.1
+ source = fortio-bin-1.9.1.tgz::https://github.com/fortio/fortio/releases/download/v1.9.1/fortio-linux_x64-1.9.1.tgz
+ sha256sums = 81d823125664ec8d5aba4cb8bd09537425817f799122e1c1a0f1b65b5c0a0170
pkgname = fortio-bin
diff --git a/PKGBUILD b/PKGBUILD
index 7064e8ff5eda..fa7f1d987abc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
pkgname=fortio-bin
-pkgver=1.3.1
+pkgver=1.9.1
pkgrel=1
pkgdesc='Fortio load testing library, command line tool, advanced echo server and web UI in go (golang). Allows to specify a set query-per-second load and record latency histograms and other useful stats'
arch=('x86_64')
@@ -11,10 +11,10 @@ makedepends=('tar')
provides=('fortio')
noextract=("${pkgname}-${pkgver}")
source=("${pkgname}-${pkgver}.tgz::https://github.com/fortio/fortio/releases/download/v${pkgver}/fortio-linux_x64-${pkgver}.tgz")
-sha256sums=('07798ed244369be1cd8923ebb3831f2e170017300288fafad4c38009ecaa4627')
+sha256sums=('81d823125664ec8d5aba4cb8bd09537425817f799122e1c1a0f1b65b5c0a0170')
package() {
cd "${srcdir}"
tar xvf ${pkgname}-${pkgver}.tgz -C "${pkgdir}"
}
-# vim:set ts=2 sw=2 et: \ No newline at end of file
+# vim:set ts=2 sw=2 et: