summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStephan Springer2018-05-18 16:47:10 +0200
committerStephan Springer2018-05-18 16:47:10 +0200
commit3f69cc9d101561c7823162517d8e48f1ba921d8a (patch)
treeb185aad0758aacab1f97be6006d3164175fd7dd9
parent8984410ea7951398fb605b313f8d9d054dc6835c (diff)
downloadaur-3f69cc9d101561c7823162517d8e48f1ba921d8a.tar.gz
fix indentation and quotes
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 31eb48b3ce23..c22850c27246 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,19 +5,19 @@ pkgname="$_pkgname"-git
pkgver=r4.5bcd5db
pkgrel=1
pkgdesc="Fortune quotes by Felix von Leitner (Fefe)"
-url="https://github.com/yayachiken/$_pkgname"
+url=https://github.com/yayachiken/"$_pkgname"
arch=('any')
license=('GPL2')
depends=(fortune-mod)
makedepends=(git)
-source=(git+https://github.com/yayachiken/$_pkgname.git)
+source=(git+https://github.com/yayachiken/"$_pkgname".git)
sha256sums=(SKIP)
pkgver() {
- cd "$_pkgname"
- printf "r%s.%s" \
- "$(git rev-list --count HEAD)" \
- "$(git rev-parse --short HEAD)"
+ cd "$_pkgname"
+ printf "r%s.%s" \
+ "$(git rev-list --count HEAD)" \
+ "$(git rev-parse --short HEAD)"
}
build() {