summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorerkin2020-06-14 21:27:35 +0300
committererkin2020-06-14 21:27:35 +0300
commitefe0b012a95586f50a4c70701f4417927ef62ee2 (patch)
tree4fe94ea3788d3293b656194b4266a20985896c3c
downloadaur-efe0b012a95586f50a4c70701f4417927ef62ee2.tar.gz
First commit
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD21
2 files changed, 36 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..7bba25f03abe
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = fortune-mod-lambda
+ pkgdesc = Collection of fortune cookies of lambda nature
+ pkgver = 11
+ pkgrel = 1
+ url = http://www.gotlisp.com/lambda/
+ arch = any
+ license = custom
+ depends = fortune-mod
+ source = http://www.gotlisp.com/lambda/lambda.dat
+ source = http://www.gotlisp.com/lambda/lambda.txt
+ md5sums = 0f2c915c3ef183024fceb37aead57449
+ md5sums = f423816a70c31117abf696cbd58cf2fe
+
+pkgname = fortune-mod-lambda
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..43706e2e2ff9
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Erkin Batu Altunbaş <erkin@sdf.org>
+pkgname=fortune-mod-lambda
+pkgver=11
+pkgrel=1
+pkgdesc="Collection of fortune cookies of lambda nature"
+url="http://www.gotlisp.com/lambda/"
+arch=("any")
+license=("custom")
+depends=("fortune-mod")
+source=("http://www.gotlisp.com/lambda/lambda.dat"
+ "http://www.gotlisp.com/lambda/lambda.txt")
+
+md5sums=('0f2c915c3ef183024fceb37aead57449'
+ 'f423816a70c31117abf696cbd58cf2fe')
+
+package()
+{
+ mkdir -p $pkgdir/usr/share/fortune
+ install -Dm644 lambda.dat $pkgdir/usr/share/fortune/lambda.dat
+ install -Dm644 lambda.txt $pkgdir/usr/share/fortune/lambda
+}