summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDimitris Kiziridis2020-10-13 01:47:00 +0300
committerDimitris Kiziridis2020-10-13 01:47:00 +0300
commit08fc7baafdfb3a1ca313c5544c6dd43d011abedd (patch)
tree56a68b728e39bf72b0034c5ef580dfa99be58569
downloadaur-08fc7baafdfb3a1ca313c5544c6dd43d011abedd.tar.gz
Initial commit
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD18
2 files changed, 33 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..ece223141161
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = fractus-atlas-bin
+ pkgdesc = An image viewer which allows you to quickly move them in folders
+ pkgver = 1.14.0
+ pkgrel = 1
+ url = https://github.com/Jimskapt/fractus-atlas-bin
+ arch = x86_64
+ license = custom
+ depends = webkit2gtk
+ provides = fractus-atlas
+ conflicts = fractus-atlas
+ source = fractus-atlas-bin-1.14.0::https://github.com/Jimskapt/fractus-atlas/releases/download/1.14.0/fractus-atlas-1.14.0-linux-x86_64
+ sha256sums = 2fe906737eea2f4fae8ff9cbf6df8661508e86da3fdc79874eee27b1650f3f2a
+
+pkgname = fractus-atlas-bin
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d7ab8e0a0f67
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
+
+pkgname=fractus-atlas-bin
+pkgver=1.14.0
+pkgrel=1
+pkgdesc="An image viewer which allows you to quickly move them in folders"
+url="https://github.com/Jimskapt/fractus-atlas-bin"
+arch=('x86_64')
+license=('custom')
+provides=('fractus-atlas')
+conflicts=('fractus-atlas')
+depends=('webkit2gtk')
+source=("${pkgname}-${pkgver}::https://github.com/Jimskapt/fractus-atlas/releases/download/${pkgver}/fractus-atlas-${pkgver}-linux-x86_64")
+sha256sums=('2fe906737eea2f4fae8ff9cbf6df8661508e86da3fdc79874eee27b1650f3f2a')
+
+package() {
+ install -Dm755 ${pkgname}-${pkgver} "${pkgdir}/usr/bin/fractus-atlas-bin"
+}