summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoão Figueiredo2021-05-30 18:39:26 +0100
committerJoão Figueiredo2021-05-30 18:39:26 +0100
commit80e804e0fe05bd87351ac846bbd47a55af1b4d1b (patch)
treee1e48a36a88585e0d0db0155c4750ff94178786b
parent06ef3de3b319e5aaf6eb5381b96840b675208bf5 (diff)
downloadaur-80e804e0fe05bd87351ac846bbd47a55af1b4d1b.tar.gz
Initial automated PKGBUILD update
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index cefba078498e..fa10ddf8c23a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = frameworkintegration-git
pkgdesc = Framework providing components to allow applications to integrate with a KDE Workspace
- pkgver = 5.79.0_r561.g4da9d5e
+ pkgver = 5.83.0_r584.gfdc29c8
pkgrel = 1
url = https://community.kde.org/Frameworks
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index 4034e6d0ff57..88e049c0af41 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,10 @@
# Merged with official ABS frameworkintegration PKGBUILD by João, 2021/02/01 (all respective contributors apply herein)
-# Maintainer: João Figueiredo <jf.mundox@gmail.com>
+# Maintainer: João Figueiredo & chaotic-aur <islandc0der@chaotic.cx>
# Contributor: Felix Golatofski <contact@xdfr.de>
# Contributor: Andrea Scarpino <andrea@archlinux.org>
pkgname=frameworkintegration-git
-pkgver=5.79.0_r561.g4da9d5e
+pkgver=5.83.0_r584.gfdc29c8
pkgrel=1
pkgdesc='Framework providing components to allow applications to integrate with a KDE Workspace'
arch=($CARCH)
@@ -21,7 +21,7 @@ sha256sums=('SKIP')
pkgver() {
cd ${pkgname%-git}
- _ver="$(grep -m1 "set(KF5\?_VERSION" CMakeLists.txt | cut -d '"' -f2 | tr - .)"
+ _ver="$(grep -m1 'set(KF5\?_VERSION' CMakeLists.txt | cut -d '"' -f2 | tr - .)"
echo "${_ver}_r$(git rev-list --count HEAD).g$(git rev-parse --short HEAD)"
}