summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorzxp198210052024-02-21 15:22:00 +0800
committerzxp198210052024-02-21 15:22:00 +0800
commitf6e2f707d167e7f9058bc5dc34a997b27a61ab1f (patch)
tree76d77aa53250fb0667df8966f036e83ff6ff8992
parentd43e6cc226ebfba08bf4d62eec50ee328db100e9 (diff)
downloadaur-f6e2f707d167e7f9058bc5dc34a997b27a61ab1f.tar.gz
fix errors
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
-rw-r--r--frappe-books.sh2
3 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7644955eb9d5..676a0fe33995 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = frappe-books-bin
pkgdesc = Modern desktop accounting for freelancers and small-businesses.
pkgver = 0.21.2
- pkgrel = 1
+ pkgrel = 2
url = https://frappebooks.com/
arch = x86_64
license = AGPL-3.0-only
@@ -14,6 +14,6 @@ pkgbase = frappe-books-bin
source = frappe-books-0.21.2.deb::https://github.com/frappe/books/releases/download/v0.21.2/frappe-books_0.21.2_amd64.deb
source = frappe-books.sh
sha256sums = 4d1004552528005e2eda881dc0353fead565a8b9c4cc194f9a045f820d39ae86
- sha256sums = 0fb7b939a071f4a08476bdd5aa143d2aa8cd335c83309f9919be16cd5c3e2014
+ sha256sums = 4e61e7cfc13404def7b48f257a0a0dfc4aec3ec2edb6e33a01eeb43020afa74f
pkgname = frappe-books-bin
diff --git a/PKGBUILD b/PKGBUILD
index cb89b6ccf309..07bc9c469f9f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@ pkgname=frappe-books-bin
_pkgname="Frappe Books"
pkgver=0.21.2
_electronversion=22
-pkgrel=1
+pkgrel=2
pkgdesc="Modern desktop accounting for freelancers and small-businesses."
arch=('x86_64')
url="https://frappebooks.com/"
@@ -24,7 +24,7 @@ source=(
"${pkgname%-bin}.sh"
)
sha256sums=('4d1004552528005e2eda881dc0353fead565a8b9c4cc194f9a045f820d39ae86'
- '0fb7b939a071f4a08476bdd5aa143d2aa8cd335c83309f9919be16cd5c3e2014')
+ '4e61e7cfc13404def7b48f257a0a0dfc4aec3ec2edb6e33a01eeb43020afa74f')
build() {
sed -e "s|@electronversion@|${_electronversion}|g" \
-e "s|@appname@|${pkgname%-bin}|g" \
diff --git a/frappe-books.sh b/frappe-books.sh
index f9ced1432cfc..d488bdc61bd2 100644
--- a/frappe-books.sh
+++ b/frappe-books.sh
@@ -1,7 +1,7 @@
#!/bin/sh
set -e
_APPDIR="/usr/lib/@appname@"
-_RUNNAME="${_APPDIR}/@runname@"
+_RUNNAME="${_APPDIR}/resources/@runname@"
export PATH="${_APPDIR}:${PATH}"
export LD_LIBRARY_PATH="${_APPDIR}/swiftshader:${_APPDIR}/lib:${LD_LIBRARY_PATH}"
export ELECTRON_IS_DEV=0