summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGreyson Christoforo2020-12-05 14:18:36 +0000
committerGreyson Christoforo2020-12-05 14:18:36 +0000
commit6c274258351a999d3899a15e1d54e9675fbab4bb (patch)
tree6ae2cd557391c3d4f83df7f1f55b451f07c38f49
parent8e815abd1940ede9d3ebcf7260b4efe44dc6f18e (diff)
downloadaur-6c274258351a999d3899a15e1d54e9675fbab4bb.tar.gz
fix a typo
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d3735c606c9e..cd065cd6a451 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -56,10 +56,12 @@ pkgver() {
prepare() {
cd FreeCAD
- # fix a build error
+ # patch out a build error
#curl -L "https://github.com/FreeCAD/FreeCAD/pull/2842/commits/095984fce44931a4c8e2ace269d45a62640fbfb4.patch" | patch -p1
- # OpenCascade requires that /bin comes before /usr/bin in $PATH export PATH="/usr/bin:$PATH"
+ # OpenCascade requires that /bin comes before /usr/bin in $PATH
+ export PATH="/usr/bin:$PATH"
+
mkdir -p build
cd build
cmake -Wno-dev .. \