summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFélix Piédallu2022-02-06 19:48:16 +0100
committerFélix Piédallu2022-02-06 19:48:16 +0100
commit7b0104a36db46422bbec903d1193bfd52b0963af (patch)
treecca8a4fa5bfb77df75a5b6ea390562cf7012a031
parent9572de777e2b2890fa7a2eab5d897f28efdbaaed (diff)
downloadaur-7b0104a36db46422bbec903d1193bfd52b0963af.tar.gz
Add 1h timeout
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 259a44ccea85..cc5b698c13a3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -52,6 +52,9 @@ build() {
export CFLAGS="$CFLAGS -Wno-deprecated-declarations"
export CXXFLAGS="$CXXFLAGS -Wno-deprecated-declarations"
+ export CC=clang
+ export CXX=clang++
+
cmake -B build -S "$_gitname" -G Ninja -Wno-dev \
-DBUILD_QT5=ON \
-DCMAKE_BUILD_TYPE=Release \