summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWildboarG2023-04-04 19:50:35 +0800
committerWildboarG2023-04-04 19:50:35 +0800
commit0257965b6d32c5825756729c266566e5abbc5fec (patch)
tree416a006f0a0012ae0e9bd4fcb28f1751d4bd908d
parent14162593725fc76f4cc8ce45fc56c4b946509882 (diff)
downloadaur-0257965b6d32c5825756729c266566e5abbc5fec.tar.gz
...
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8f7703c5b911..b80709a56c76 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,6 +20,7 @@ build() {
cd "${_pkgname}"
export GO111MODULE=on
export GOPROXY=https://mirrors.aliyun.com/goproxy/,direct
+ go mod tidy
go build -ldflags="-s -w " -trimpath main.go
}