summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTobias Bachmann2022-05-05 14:50:14 +0200
committerTobias Bachmann2022-05-05 14:50:14 +0200
commit8a15eaa9b374b286aecfdc321f28ca7cda29f266 (patch)
tree5e535f742b4fa69e38a2c93683d3f4e15499796d
parent7dc6ca9c1177e2b5b60a568715db231836504fcd (diff)
downloadaur-8a15eaa9b374b286aecfdc321f28ca7cda29f266.tar.gz
Version bump
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD8
2 files changed, 11 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index db03bea673ae..de5f7978c1c3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = fsleyes
pkgdesc = FSLeyes is the FSL image viewer
- pkgver = 1.3.3
- pkgrel = 2
+ pkgver = 1.4.1
+ pkgrel = 1
url = https://fsl.fmrib.ox.ac.uk/fsl/fslwiki/FSLeyes
arch = any
license = Apache
@@ -10,6 +10,7 @@ pkgbase = fsleyes
depends = python-sphinx
depends = python-six
depends = python-numpy
+ depends = python-dill
depends = python-matplotlib
depends = python-nibabel
depends = python-jinja
@@ -26,8 +27,8 @@ pkgbase = fsleyes
depends = python-wxpython>=4.0.1-2
depends = python-xarray
depends = python-parse
- depends = fslpy>=3.8.0
- depends = fsleyes-widgets>=0.12.2
+ depends = fslpy>=3.9.0
+ depends = fsleyes-widgets>=0.12.3
depends = fsleyes-props>=1.7.3
depends = python-file-tree>=0.4.0
optdepends = fsl: Enable loading standard images and advanced features (highly recommended)
@@ -36,9 +37,9 @@ pkgbase = fsleyes
optdepends = python-rtree
optdepends = jupyter-notebook
optdepends = python-trimesh
- source = https://git.fmrib.ox.ac.uk/fsl/fsleyes/fsleyes/-/archive/1.3.3/fsleyes-1.3.3.tar.gz
+ source = https://git.fmrib.ox.ac.uk/fsl/fsleyes/fsleyes/-/archive/1.4.1/fsleyes-1.4.1.tar.gz
source = fsleyes.desktop
- sha256sums = 3d9be2933340dfeb776bb30d7a1f4ae18e69a10f31c5fd573923000f0368f0ad
+ sha256sums = 4cb6e612e58c0b820505f792d29312bc1bdcd8ec4654d1f39f07fe9b9160296f
sha256sums = 6e91e88eb74602f8da7cda6575245dbaaf4577022bffe15c0efedb33106139fb
pkgname = fsleyes
diff --git a/PKGBUILD b/PKGBUILD
index a394f04f06cc..ad4277c6c89e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: Tobias Bachmann <tobachmann@gmx.de>
pkgname=fsleyes
-pkgver=1.3.3
-pkgrel=2
+pkgver=1.4.1
+pkgrel=1
pkgdesc="FSLeyes is the FSL image viewer"
arch=('any')
url="https://fsl.fmrib.ox.ac.uk/fsl/fslwiki/FSLeyes"
license=('Apache')
groups=()
-depends=('python' 'python-setuptools' 'python-sphinx' 'python-six' 'python-numpy' 'python-matplotlib' 'python-nibabel' 'python-jinja' 'python-opengl' 'python-pyparsing' 'python-pillow' 'python-scipy' 'python-opengl-accelerate' 'python-wheel' 'python-twine' 'python-pytest-timeout' 'python-pytest-xdist' 'python-certifi' 'python-wxpython>=4.0.1-2' 'python-xarray' 'python-parse' 'fslpy>=3.8.0' 'fsleyes-widgets>=0.12.2' 'fsleyes-props>=1.7.3' 'python-file-tree>=0.4.0')
+depends=('python' 'python-setuptools' 'python-sphinx' 'python-six' 'python-numpy' 'python-dill' 'python-matplotlib' 'python-nibabel' 'python-jinja' 'python-opengl' 'python-pyparsing' 'python-pillow' 'python-scipy' 'python-opengl-accelerate' 'python-wheel' 'python-twine' 'python-pytest-timeout' 'python-pytest-xdist' 'python-certifi' 'python-wxpython>=4.0.1-2' 'python-xarray' 'python-parse' 'fslpy>=3.9.0' 'fsleyes-widgets>=0.12.3' 'fsleyes-props>=1.7.3' 'python-file-tree>=0.4.0')
optdepends=('fsl: Enable loading standard images and advanced features (highly recommended)'
'python-wxnatpy: Enable loading overlay from XNAT'
'python-indexed-gzip: Fast random access of gzipped image files'
@@ -20,7 +20,7 @@ conflicts=()
replaces=()
source=("https://git.fmrib.ox.ac.uk/fsl/${pkgname}/${pkgname}/-/archive/${pkgver}/${pkgname}-${pkgver}.tar.gz"
"${pkgname}.desktop")
-sha256sums=('3d9be2933340dfeb776bb30d7a1f4ae18e69a10f31c5fd573923000f0368f0ad'
+sha256sums=('4cb6e612e58c0b820505f792d29312bc1bdcd8ec4654d1f39f07fe9b9160296f'
'6e91e88eb74602f8da7cda6575245dbaaf4577022bffe15c0efedb33106139fb')
package() {