summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRenato Florentino Garcia2015-11-26 14:03:33 -0200
committerRenato Florentino Garcia2015-11-26 14:03:33 -0200
commit133a838d371429633feacbf80c3529cae5f62ec7 (patch)
tree6f1aa4800de42cec3846afacf81d3e2ecd0f808d
downloadaur-133a838d371429633feacbf80c3529cae5f62ec7.tar.gz
Version 15.5-1
-rw-r--r--.SRCINFO26
-rw-r--r--PKGBUILD19
2 files changed, 45 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..f730c524ec2a
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,26 @@
+pkgbase = funcoeszz
+ pkgdesc = Brazilian script with 134 useful mini applications
+ pkgver = 15.5
+ pkgrel = 1
+ url = http://funcoeszz.net/
+ arch = any
+ license = GPL
+ depends = bash
+ depends = sed
+ depends = grep
+ depends = lynx
+ depends = sox
+ depends = bc
+ depends = diffutils
+ depends = coreutils
+ depends = gawk
+ depends = ncurses
+ depends = gcc
+ depends = findutils
+ depends = procps
+ depends = glibc
+ source = http://funcoeszz.net/download/funcoeszz-15.5.sh
+ md5sums = 25b8ef28e897c064af9f91a12b5f0eb2
+
+pkgname = funcoeszz
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0f0ce82cfe3f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Renato Garcia <fgarcia.renato@gmail.com>
+# Contributor: Robson Roberto Souza Peixoto <robsonpeixoto@gmail.com>
+
+pkgname=funcoeszz
+pkgver=15.5
+pkgrel=1
+pkgdesc="Brazilian script with 134 useful mini applications"
+arch=('any')
+url="http://funcoeszz.net/"
+license=('GPL')
+depends=('bash' 'sed' 'grep' 'lynx' 'sox' 'bc' 'diffutils' 'coreutils' \
+ 'gawk' 'ncurses' 'gcc' 'findutils' 'procps' 'glibc')
+source=(http://funcoeszz.net/download/${pkgname}-${pkgver}.sh)
+md5sums=('25b8ef28e897c064af9f91a12b5f0eb2')
+
+package() {
+ cd "${srcdir}"
+ install -D -m 755 "${pkgname}-${pkgver}.sh" "${pkgdir}/usr/bin/${pkgname}"
+}