summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorElijahZawesome2020-12-14 00:48:25 -0600
committerElijahZawesome2020-12-14 00:48:25 -0600
commitbfa03c48cfd9a0c4df82006c8d6d1949b8bdcc38 (patch)
tree20f788d52d9db699cfcd37ac6e95b87d7fe3e1a5
parent219e3369ceb23601fbab5aa9e5edf60b8fe22d50 (diff)
downloadaur-bfa03c48cfd9a0c4df82006c8d6d1949b8bdcc38.tar.gz
Yay handles things different such that I got confused. ACTUALLY FIXED.
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 06176196c7b3..97115f61cb81 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -59,9 +59,9 @@ package() {
cat <<EOF > $srcdir/$pkgname/funkin.sh
#!/bin/bash
-pushd $pkgdir/usr/share/funkin
+pushd /usr/share/funkin > /dev/null
./Funkin
-popd
+popd > /dev/null
EOF
install -D $srcdir/$pkgname/funkin.sh $pkgdir/usr/bin/funkin