summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorm-wells2018-12-10 15:35:41 -0500
committerm-wells2018-12-10 15:35:41 -0500
commite6dbcdfdca1ec2a47bae92274dc388068cb956bf (patch)
tree3be7bbb17e67195c14590662717c1c5ac8336976
downloadaur-e6dbcdfdca1ec2a47bae92274dc388068cb956bf.tar.gz
first commit
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD18
2 files changed, 29 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..9cd3739e0f32
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,11 @@
+pkgbase = fv
+ pkgdesc = Fv is an easy to use graphical program for viewing and editing any FITS format image or table.
+ pkgver = 5.5
+ pkgrel = 1
+ url = https://heasarc.gsfc.nasa.gov/docs/software/ftools/fv/fv_download.html
+ arch = x86_64
+ source = http://heasarc.gsfc.nasa.gov/FTP/software/lheasoft/fv/fv5.5_Linux.tar.gz
+ sha256sums = 756bf7927d055b6ae680ef908a448c9cb181347c17e3f0a2b9153baf17d058d6
+
+pkgname = fv
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8c30f2a3d648
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Mark Wells <mwellsa at gmail dot com>
+
+pkgname=fv
+pkgver=5.5
+pkgrel=1
+pkgdesc="Fv is an easy to use graphical program for viewing and editing any FITS format image or table."
+arch=('x86_64')
+url="https://heasarc.gsfc.nasa.gov/docs/software/ftools/fv/fv_download.html"
+source=("http://heasarc.gsfc.nasa.gov/FTP/software/lheasoft/fv/fv5.5_Linux.tar.gz")
+sha256sums=('756bf7927d055b6ae680ef908a448c9cb181347c17e3f0a2b9153baf17d058d6')
+
+package() {
+ mkdir -p ${pkgdir}/opt/fv
+ mkdir -p ${pkgdir}/etc/profile.d
+ cp -r ${srcdir}/fv${pkgver}/* ${pkgdir}/opt/fv/
+ echo 'export PATH="$PATH":/opt/fv' > ${pkgdir}/etc/profile.d/fv.sh
+ source ${pkgdir}/etc/profile.d/fv.sh
+}