summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPatrick Haun2019-09-11 16:28:45 +0200
committerPatrick Haun2019-09-11 16:28:45 +0200
commit8c0efc88f34e5192a0ef059322d51c4ded2787e2 (patch)
tree426011441887afe740e4ced4f912c01a849452a1
parent0905b38e08c6d2bd6fb21cb61d0fb2786d463d11 (diff)
downloadaur-8c0efc88f34e5192a0ef059322d51c4ded2787e2.tar.gz
2.2.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
-rwxr-xr-xbump.sh2
3 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4dd674a518a6..ae4d7f0e75a3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = fw
pkgdesc = faster workspace management
- pkgver = 2.1.0
+ pkgver = 2.2.0
pkgrel = 1
url = https://github.com/brocode/fw
arch = x86_64
license = WTFPL
depends = fzf
- source = https://github.com/brocode/fw/releases/download/2.1.0/fw
- sha256sums = b9c6fd869c486b5ccfa0b3336400f69ff89e91ede277ef827529d8f90cae9a23
+ source = https://github.com/brocode/fw/releases/download/v2.2.0/fw
+ sha256sums = dcac6ea97df9988b37640b634e874096d72c1eda5833aab575f004021626d2d3
pkgname = fw
diff --git a/PKGBUILD b/PKGBUILD
index ffeb1c72e393..34833b002065 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
# Maintainer: Your name <bros at brocode dot sh>
pkgname=fw
-pkgver=2.1.0
+pkgver=2.2.0
pkgrel=1
pkgdesc="faster workspace management"
depends=('fzf')
arch=('x86_64')
url="https://github.com/brocode/fw"
license=('WTFPL')
-source=('https://github.com/brocode/fw/releases/download/2.1.0/fw')
-sha256sums=('b9c6fd869c486b5ccfa0b3336400f69ff89e91ede277ef827529d8f90cae9a23')
+source=('https://github.com/brocode/fw/releases/download/v2.2.0/fw')
+sha256sums=('dcac6ea97df9988b37640b634e874096d72c1eda5833aab575f004021626d2d3')
package() {
mkdir -p "${pkgdir}/usr/bin"
diff --git a/bump.sh b/bump.sh
index 5ac6962ef0e6..04ea7ce10f05 100755
--- a/bump.sh
+++ b/bump.sh
@@ -3,7 +3,7 @@ set -e -u -o pipefail
VERSION=$1
PKGREL=${2:-1}
-SOURCE="https://github.com/brocode/fw/releases/download/$VERSION/fw"
+SOURCE="https://github.com/brocode/fw/releases/download/v$VERSION/fw"
NAME="fw"
SHA256=$(curl -L --silent --fail $SOURCE | sha256sum | awk '{print $1}')