summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorOrhun Parmaksız2024-01-21 18:34:20 +0100
committerOrhun Parmaksız2024-01-21 18:34:20 +0100
commita1ec950cc7ff2ea1bc50b4c1b78af401ab1a1096 (patch)
treedb252b07497123bd82f920f59a5186be0fa4a9b9
parent140996e08d406ba297610769a28d8ac32ecff647 (diff)
downloadaur-a1ec950cc7ff2ea1bc50b4c1b78af401ab1a1096.tar.gz
upgpkg: fzf-make 0.19.0-1
upstream release
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ad43fd492927..bccf7156eadb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = fzf-make
pkgdesc = A command line tool that executes make target using fuzzy finder with preview window
- pkgver = 0.18.0
+ pkgver = 0.19.0
pkgrel = 1
url = https://github.com/kyu08/fzf-make
arch = x86_64
license = MIT
makedepends = cargo
depends = gcc-libs
- source = fzf-make-0.18.0.tar.gz::https://github.com/kyu08/fzf-make/archive/v0.18.0.tar.gz
- sha256sums = c51943fad78efe81bcc9967ac4459f69bb30ecbd55d4a554a979f6fa7ec4ebd2
+ source = fzf-make-0.19.0.tar.gz::https://github.com/kyu08/fzf-make/archive/v0.19.0.tar.gz
+ sha256sums = 321229ed047cb2253b0b7b72284d39055f0ee37030b2a2fd75e6c691af89b7b1
pkgname = fzf-make
diff --git a/PKGBUILD b/PKGBUILD
index 832a0afb8036..b5959e96c4e9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# https://github.com/orhun/pkgbuilds
pkgname=fzf-make
-pkgver=0.18.0
+pkgver=0.19.0
pkgrel=1
pkgdesc="A command line tool that executes make target using fuzzy finder with preview window"
arch=('x86_64')
@@ -11,11 +11,11 @@ license=('MIT')
depends=('gcc-libs')
makedepends=('cargo')
source=("$pkgname-$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz")
-sha256sums=('c51943fad78efe81bcc9967ac4459f69bb30ecbd55d4a554a979f6fa7ec4ebd2')
+sha256sums=('321229ed047cb2253b0b7b72284d39055f0ee37030b2a2fd75e6c691af89b7b1')
prepare() {
cd "$pkgname-$pkgver"
- cargo fetch --locked --target "$CARCH-unknown-linux-gnu"
+ cargo fetch --locked --target "$(rustc -vV | sed -n 's/host: //p')"
}
build() {