summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorErik Bender2023-04-13 16:49:46 +0200
committerErik Bender2023-04-13 17:03:07 +0200
commitb33d23a786e76447f84e629e5d0f79a32214a6f5 (patch)
tree56f56e899aa50663f5baee24a1148d1e10d0da91
parente601bb935e1ac959b5ca6bed7517427577fb142d (diff)
downloadaur-fzf-marks-git.tar.gz
update license
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD22
-rw-r--r--fzf-marks.install2
3 files changed, 15 insertions, 16 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 338bed677f07..55abde55029a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,11 @@
-# Generated by mksrcinfo v8
-# Sat Jun 25 07:08:58 UTC 2016
pkgbase = fzf-marks-git
pkgdesc = Create, navigate and delete bookmarks in Bash and Zsh, using the fuzzy finder fzf
- pkgver = r11.5cf67a2
+ pkgver = r149.2ff907f
pkgrel = 1
url = https://github.com/urbainvaes/fzf-marks
install = fzf-marks.install
arch = any
- license = GPL
+ license = MIT
makedepends = git
depends = fzf
optdepends = zsh: to use with zsh
@@ -18,4 +16,3 @@ pkgbase = fzf-marks-git
md5sums = SKIP
pkgname = fzf-marks-git
-
diff --git a/PKGBUILD b/PKGBUILD
index cf8efa293cca..c60ffc2a681a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,19 @@
-# Maintainer: Sebastian Reuße <seb@wirrsal.net>
+# Maintainer: Erik Bender <erik.bender@develerik.dev>
+# Contributor: Sebastian Reuße <seb@wirrsal.net>
+
pkgname=fzf-marks-git
_gitname=fzf-marks
-pkgver=r11.5cf67a2
+pkgver=r149.2ff907f
pkgrel=1
pkgdesc="Create, navigate and delete bookmarks in Bash and Zsh, using the fuzzy finder fzf"
arch=(any)
url=https://github.com/urbainvaes/fzf-marks
-license=(GPL)
+license=(MIT)
depends=(fzf)
makedepends=(git)
optdepends=(
- "zsh: to use with zsh"
- "bash: to use with bash"
+ "zsh: to use with zsh"
+ "bash: to use with bash"
)
provides=(fzf-marks)
conflicts=(fzf-marks)
@@ -20,11 +22,11 @@ md5sums=(SKIP)
install=fzf-marks.install
pkgver() {
- cd "$_gitname"
- # No tagged commits. ヽ(´ー`)ノ
- commit=$(git rev-list --count master)
- hash=$(git rev-parse --short HEAD)
- echo "r$commit.$hash"
+ cd "$_gitname"
+ # No tagged commits. ヽ(´ー`)ノ
+ commit=$(git rev-list --count master)
+ hash=$(git rev-parse --short HEAD)
+ echo "r$commit.$hash"
}
package() {
diff --git a/fzf-marks.install b/fzf-marks.install
index 94cddda6d7e5..56362f41ff50 100644
--- a/fzf-marks.install
+++ b/fzf-marks.install
@@ -1,3 +1,3 @@
post_install() {
- echo "To use, source one of fzf-marks.{bash,zsh} from /usr/share/fzf-marks."
+ echo "To use, source one of fzf-marks.{bash,zsh} from /usr/share/fzf-marks."
}