summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorlangurmonkey2023-10-04 12:36:37 +0200
committerlangurmonkey2023-10-04 12:36:37 +0200
commit7f4758f7f7a8e57ba9df54970bb9a2ec0e763166 (patch)
tree85678fdf3bf667cac3ece685aad8845102004756
parent31a67598ef4f284b2824830a0a586985e8e917e0 (diff)
downloadaur-7f4758f7f7a8e57ba9df54970bb9a2ec0e763166.tar.gz
Fix build commands.
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7340fca57649..4ac870a7ed73 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,7 +27,7 @@ sha256sums=("012c8ca4ecb0dd2e3322d4e12fa9943de8803a5e50b005c057beeb420703460a")
validpgpkeys=()
prepare() {
- cd "$pkgname-${pkgver//_/-}"
+ cd "$pkgname-${versionstr//_/-}"
}
build() {
@@ -39,7 +39,7 @@ check() {
}
package() {
- cd "$pkgname-${pkgver//_/-}"
+ cd "$pkgname-${versionstr//_/-}"
mkdir -p "$pkgdir/opt/gaiasky/"
mv * "$pkgdir/opt/gaiasky/"
}