summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBjoern Franke2019-11-30 00:31:11 +0100
committerBjoern Franke2019-11-30 00:31:11 +0100
commit45b1c6fae480e53042670c4cfd75624f56bf2013 (patch)
tree6f7ff99f3f25f57a546130d279d63a2c6182a341
parent22089ccee9a35ffc271fa4b3248cb6fb18044114 (diff)
downloadaur-45b1c6fae480e53042670c4cfd75624f56bf2013.tar.gz
update for Python 3.8
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 732a67160777..5d2ca5aeffc7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
-# Bjoern Franke <bjo@nord-west.org>
+# Bjoern Franke <bjo+aur@schafweide.org>
pkgname=gajim-plugin-urlimagepreview
_pkgname=url_image_preview
pkgver=2.3.23
-pkgrel=1
+pkgrel=2
pkgdesc="Gajim plugin which displays a preview of links to images"
arch=(any)
url="https://dev.gajim.org/gajim/gajim-plugins/wikis/urlimagepreviewplugin"
@@ -16,8 +16,8 @@ package() {
cd ${srcdir}/${_pkgname}
# Install the plugin
- install -d ${pkgdir}/usr/lib/python3.7/site-packages/gajim/data/plugins/${_pkgname}
- cp -r * ${pkgdir}/usr/lib/python3.7/site-packages/gajim/data/plugins/${_pkgname}/
+ install -d ${pkgdir}/usr/lib/python3.8/site-packages/gajim/data/plugins/${_pkgname}
+ cp -r * ${pkgdir}/usr/lib/python3.8/site-packages/gajim/data/plugins/${_pkgname}/
}
# vim:set ts=2 sw=2 et: