summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJason Stryker2019-01-08 06:35:23 -0500
committerJason Stryker2019-01-08 06:35:23 -0500
commitb99d440d723ce2631d7ddaf9ce45bfc224fe0496 (patch)
treea91291e62c615656e86cd2529fc6a9fc3a3ce6b1
parent59461ba0436c8d635b63538fa717bdf49942c554 (diff)
downloadaur-b99d440d723ce2631d7ddaf9ce45bfc224fe0496.tar.gz
fix lib32 install
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 51d2d17cae2c..9dfbdd70ef76 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -35,7 +35,7 @@ build() {
--cross-file "tools/cross-wine64" \
--buildtype "release" \
--prefix "/usr/share/nine" \
- --bindir bin64 \
+ --bindir bin64 \
--libdir lib64 \
"build64"
@@ -45,8 +45,8 @@ build() {
--cross-file "tools/cross-wine32" \
--buildtype "release" \
--prefix "/usr/share/nine" \
- --bindir bin64 \
- --libdir lib64 \
+ --bindir bin32 \
+ --libdir lib32 \
"build32"
ninja -C "build32"