summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFabioLolix2019-12-19 00:23:29 +0100
committerFabioLolix2019-12-19 00:23:29 +0100
commit1da4b45e7c8a5f07c2c6a918765f42ee90d17e66 (patch)
treed590f909fc77f9afaeefe386087fb5f1bda9b8cf
parent4af3e4457d97da25548ec409c5b47f79a1dbe9a4 (diff)
downloadaur-1da4b45e7c8a5f07c2c6a918765f42ee90d17e66.tar.gz
v0.15.0.1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 26e4a498309b..ca4697f5aba4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = gamehub
pkgdesc = Games manager, downloader, library that supports GOG, Steam and Humble Bundle. Designed for Pantheon Shell
- pkgver = 0.14.2.1
+ pkgver = 0.15.0.1
pkgrel = 1
url = https://github.com/tkashkin/GameHub
arch = i686
@@ -23,8 +23,8 @@ pkgbase = gamehub
depends = libxtst
options = !strip
options = debug
- source = GameHub-0.14.2.1.tar.gz::https://github.com/tkashkin/GameHub/archive/0.14.2-1-master.tar.gz
- sha256sums = fe230da7ab63211ba08b5b84fda8633784e3e503b71dc432096ee315d6b15dae
+ source = GameHub-0.15.0.1.tar.gz::https://github.com/tkashkin/GameHub/archive/0.15.0-1-master.tar.gz
+ sha256sums = 0182a32b595451b6bebf6f8173b6a41690e1c2b2d1c0b1a07cfce2ea0e536302
pkgname = gamehub
diff --git a/PKGBUILD b/PKGBUILD
index 0132d0eac355..b69903b6106d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
# Contributor: Robert Stoffers <rstoffers@gmail.com>
pkgname=gamehub
-_pkgver=0.14.2-1
+_pkgver=0.15.0-1
pkgver=${_pkgver//-/.}
pkgrel=1
pkgdesc="Games manager, downloader, library that supports GOG, Steam and Humble Bundle. Designed for Pantheon Shell"
@@ -16,7 +16,7 @@ depends=(gtk3 glib2 libgee libsoup json-glib sqlite webkit2gtk libmanette libxts
makedepends=(meson ninja vala)
options=(!strip debug)
source=("GameHub-$pkgver.tar.gz::https://github.com/tkashkin/GameHub/archive/${_pkgver}-master.tar.gz")
-sha256sums=('fe230da7ab63211ba08b5b84fda8633784e3e503b71dc432096ee315d6b15dae')
+sha256sums=('0182a32b595451b6bebf6f8173b6a41690e1c2b2d1c0b1a07cfce2ea0e536302')
build() {
cd "GameHub-$_pkgver-master"
@@ -27,5 +27,4 @@ build() {
package() {
cd "GameHub-$_pkgver-master"
DESTDIR="${pkgdir}" ninja -C build install
- ln -s /usr/bin/com.github.tkashkin.gamehub "$pkgdir/usr/bin/gamehub"
}