summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRobert Stoffers2018-07-22 13:32:00 +1000
committerRobert Stoffers2018-07-22 13:32:00 +1000
commit94c5df65109cf45f13c4aadcbe51def80c870599 (patch)
tree305ed3b2876eb93ed12836f3ff68bed2fb54ebbb
parentfe70a56924d69fec4c3f40d57a5eb7b0aae2c9dd (diff)
downloadaur-94c5df65109cf45f13c4aadcbe51def80c870599.tar.gz
updated to version 0.5.7 with Steam support and bug fixes
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD12
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 924e703095bc..48128e6ac10f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = gamehub
- pkgdesc = Games manager/downloader/library written in Vala for Elementary OS that supports GOG and Steam
- pkgver = 0.5.5
- pkgrel = 2
+ pkgdesc = Games manager/downloader/library written in Vala that supports GOG, Steam and Humble Bundle
+ pkgver = 0.5.7
+ pkgrel = 1
url = https://github.com/tkashkin/GameHub
arch = any
license = unknown
@@ -19,8 +19,8 @@ pkgbase = gamehub
depends = gdk-pixbuf2
depends = cairo
conflicts = gamehub-git
- source = GameHub-0.5.5.tar.gz::https://github.com/tkashkin/GameHub/archive/0.5.5.tar.gz
- md5sums = 8dbc4437ccdb2e73da6d4e11c900325a
+ source = GameHub-0.5.7.tar.gz::https://github.com/tkashkin/GameHub/archive/0.5.7.tar.gz
+ md5sums = ea8ab308917b91a25c72a39d17b4c860
pkgname = gamehub
diff --git a/PKGBUILD b/PKGBUILD
index 155a216d1f85..50aa7afb3822 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Robert Stoffers <rstoffers@gmail.com>
pkgname=gamehub
-pkgver=0.5.5
-pkgrel=2
-pkgdesc="Games manager/downloader/library written in Vala for Elementary OS that supports GOG and Steam"
+pkgver=0.5.7
+pkgrel=1
+pkgdesc="Games manager/downloader/library written in Vala that supports GOG, Steam and Humble Bundle"
arch=('any')
url="https://github.com/tkashkin/GameHub"
license=('unknown')
depends=('granite' 'gtk3' 'glibc' 'webkit2gtk' 'json-glib' 'libgee' 'libsoup' 'sqlite' 'gdk-pixbuf2' 'cairo')
makedepends=('meson' 'ninja' 'vala')
conflicts=('gamehub-git')
-source=("GameHub-$pkgver.tar.gz"::https://github.com/tkashkin/GameHub/archive/0.5.5.tar.gz)
-md5sums=('8dbc4437ccdb2e73da6d4e11c900325a')
+source=("GameHub-$pkgver.tar.gz"::https://github.com/tkashkin/GameHub/archive/0.5.7.tar.gz)
+md5sums=('ea8ab308917b91a25c72a39d17b4c860')
build() {
cd "GameHub-$pkgver"
@@ -22,5 +22,5 @@ build() {
package() {
cd "GameHub-$pkgver"/build
- sudo ninja install
+ ninja install
}