summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRobert Stoffers2018-07-21 00:45:21 +1000
committerRobert Stoffers2018-07-21 00:45:21 +1000
commitce92d1ef220974ccb803ac88352d79c2e448fb09 (patch)
tree020de8f59fe36a731a2154cc278725604c68a61c
parent5fdd2458c44b318ca11461e83c35f056df24431c (diff)
downloadaur-ce92d1ef220974ccb803ac88352d79c2e448fb09.tar.gz
added arch support and bugfixes for steam
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ab7cca451e74..5dfffc22e731 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = gamehub
pkgdesc = Games manager/downloader/library written in Vala for Elementary OS that supports GOG and Steam
- pkgver = 0.5.4
+ pkgver = 0.5.5
pkgrel = 1
url = https://github.com/tkashkin/GameHub
arch = any
@@ -19,7 +19,7 @@ pkgbase = gamehub
depends = gdk-pixbuf2
depends = cairo
conflicts = gamehub-git
- source = GameHub-0.5.4.tar.gz::https://github.com/tkashkin/GameHub/archive/0.5.4.tar.gz
+ source = GameHub-0.5.5.tar.gz::https://github.com/tkashkin/GameHub/archive/0.5.5.tar.gz
md5sums = 0020379a2a52a39118a7932cb127b7b5
pkgname = gamehub
diff --git a/PKGBUILD b/PKGBUILD
index 7731fedebcb1..019aab04db74 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Robert Stoffers <rstoffers@gmail.com>
pkgname=gamehub
-pkgver=0.5.4
+pkgver=0.5.5
pkgrel=1
pkgdesc="Games manager/downloader/library written in Vala for Elementary OS that supports GOG and Steam"
arch=('any')
@@ -10,12 +10,12 @@ license=('unknown')
depends=('granite' 'gtk3' 'glibc' 'webkit2gtk' 'json-glib' 'libgee' 'libsoup' 'sqlite' 'gdk-pixbuf2' 'cairo')
makedepends=('meson' 'ninja' 'vala')
conflicts=('gamehub-git')
-source=("GameHub-$pkgver.tar.gz"::https://github.com/tkashkin/GameHub/archive/0.5.4.tar.gz)
+source=("GameHub-$pkgver.tar.gz"::https://github.com/tkashkin/GameHub/archive/0.5.5.tar.gz)
md5sums=('0020379a2a52a39118a7932cb127b7b5')
build() {
cd "GameHub-$pkgver"
- meson build --prefix=$pkgdir/usr
+ meson build --prefix=/usr -Ddistro=arch
cd build
ninja
}