summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormrxx2020-04-15 20:37:12 +0200
committermrxx2020-04-15 20:37:12 +0200
commitf241a600a38f9c4be2b98e8246bdf6ab8a9a34c0 (patch)
treeefcd8958fb9b003f400f86c27463cc6df5394829
downloadaur-f241a600a38f9c4be2b98e8246bdf6ab8a9a34c0.tar.gz
Initial commit v0.13-1
-rw-r--r--.SRCINFO17
-rw-r--r--PKGBUILD26
2 files changed, 43 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..4ac2aaad071f
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,17 @@
+pkgbase = gatling-bin
+ pkgdesc = A high performance http, ftp and smb server (binary version)
+ pkgver = 0.13
+ pkgrel = 1
+ url = http://www.fefe.de/gatling/
+ arch = x86_64
+ arch = i686
+ license = GPL
+ depends = libowfat-bin
+ options = !strip
+ source_x86_64 = http://ftp.debian.org/debian/pool/main/g/gatling/gatling_0.13-6+b3_amd64.deb
+ sha1sums_x86_64 = 9251fbf573a7de622296456338dbf787771000a0
+ source_i686 = http://ftp.debian.org/debian/pool/main/g/gatling/gatling_0.13-6+b3_i386.deb
+ sha1sums_i686 = ce541442356cb8d9774190e8c06dee7b062ef99a
+
+pkgname = gatling-bin
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5d2c4be1808a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: mrxx <mrxx at cyberhome dot at>
+
+pkgname=gatling-bin
+pkgver=0.13
+pkgrel=1
+_debver=6+b3
+_pkg=gatling
+pkgdesc='A high performance http, ftp and smb server (binary version)'
+arch=('x86_64' 'i686')
+url='http://www.fefe.de/gatling/'
+license=('GPL')
+options=(!strip)
+depends=(libowfat-bin)
+_url=http://ftp.debian.org/debian/pool/main/g/${_pkg}
+source_x86_64=(${_url}/${_pkg}_${pkgver}-${_debver}_amd64.deb)
+source_i686=(${_url}/${_pkg}_${pkgver}-${_debver}_i386.deb)
+sha1sums_x86_64=('9251fbf573a7de622296456338dbf787771000a0')
+sha1sums_i686=('ce541442356cb8d9774190e8c06dee7b062ef99a')
+
+prepare() {
+ bsdtar xf data.tar.xz
+}
+
+package() {
+ cp -r usr "${pkgdir}"
+}