summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSebastian Wolf2015-06-12 15:17:46 +0200
committerSebastian Wolf2015-06-12 15:17:46 +0200
commitb9c13661a8c0d08bac30c1ff6135ce0b74c26225 (patch)
treeb064e7686528c475c646cf0510cda3324c8adb59
downloadaur-b9c13661a8c0d08bac30c1ff6135ce0b74c26225.tar.gz
Migrated to AUR4
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD20
2 files changed, 33 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..7afde61c673f
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = gc-shrink
+ pkgdesc = Small command line program that removes garbage from gamecube images to created smaller images.
+ pkgver = 0.2
+ pkgrel = 2
+ url = http://www.gotwalls.com/
+ arch = i686
+ arch = x86_64
+ license = unknown
+ source = http://www.gotwalls.com/files/gc-shrink-0.2.zip
+ md5sums = fa9cfbf8a465ddd35dd1d1e09c616f24
+
+pkgname = gc-shrink
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a44f76ec4e31
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Contributor: Sebastian Wolf <fatmike303 at googlemail dot com>
+pkgname=gc-shrink
+pkgver=0.2
+pkgrel=2
+pkgdesc="Small command line program that removes garbage from gamecube images to created smaller images."
+arch=("i686" "x86_64")
+url=("http://www.gotwalls.com/")
+license=('unknown')
+depends=()
+source=("http://www.gotwalls.com/files/$pkgname-$pkgver.zip")
+md5sums=("fa9cfbf8a465ddd35dd1d1e09c616f24")
+
+build() {
+ cd $srcdir/$pkgname-$pkgver/src
+ gcc -o ${pkgname} ${pkgname}.c -DUNIX
+}
+
+package() {
+ install -Dm755 $srcdir/$pkgname-$pkgver/src/${pkgname} $pkgdir/usr/bin/${pkgname}
+}