summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJosef Vybíhal2024-04-23 09:01:14 +0200
committerJosef Vybíhal2024-04-23 09:01:14 +0200
commit90d1c54137ee80b14de95b5564159eedbe652ac2 (patch)
tree522fe476df95b794b9e6252bad33241f87577dc8
parent5e8d44d660dd198a4c374014ada566c82bd8a039 (diff)
downloadaur-90d1c54137ee80b14de95b5564159eedbe652ac2.tar.gz
updpkg: 2.0.1, updated to v2
Release Notes: https://github.com/GoogleCloudPlatform/gcsfuse/releases/tag/v2.0.1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 580af666bab1..6d64f291c60c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = gcsfuse
pkgdesc = A user-space file system for interacting with Google Cloud Storage
- pkgver = 2.0.0
+ pkgver = 2.0.1
pkgrel = 1
url = https://github.com/GoogleCloudPlatform/gcsfuse
arch = x86_64
@@ -10,7 +10,7 @@ pkgbase = gcsfuse
depends = glibc
depends = fuse
optdepends = google-cloud-sdk: authentication helper
- source = gcsfuse-2.0.0::https://github.com/GoogleCloudPlatform/gcsfuse/archive/refs/tags/v2.0.0.tar.gz
- sha256sums = 310f76100c4a5fe9234cbdf4e6885aea7157b91c5953bfc0cb836ecbd63f0840
+ source = gcsfuse-2.0.1::https://github.com/GoogleCloudPlatform/gcsfuse/archive/refs/tags/v2.0.1.tar.gz
+ sha256sums = 834dfc23970f33725ddafe73c4b9afa9232197894599f5e93b528df007740944
pkgname = gcsfuse
diff --git a/PKGBUILD b/PKGBUILD
index 11020be2239e..cdb3dec815e6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
# Contributor: zfo <zfoofz1@gmail.com>
pkgname=gcsfuse
-pkgver=2.0.0
+pkgver=2.0.1
pkgrel=1
pkgdesc="A user-space file system for interacting with Google Cloud Storage"
url="https://github.com/GoogleCloudPlatform/gcsfuse"
@@ -15,13 +15,13 @@ depends=('glibc' 'fuse')
makedepends=('git' 'go')
optdepends=('google-cloud-sdk: authentication helper')
source=("$pkgname-$pkgver::https://github.com/GoogleCloudPlatform/gcsfuse/archive/refs/tags/v$pkgver.tar.gz")
-sha256sums=('310f76100c4a5fe9234cbdf4e6885aea7157b91c5953bfc0cb836ecbd63f0840')
+sha256sums=('834dfc23970f33725ddafe73c4b9afa9232197894599f5e93b528df007740944')
_gourl=github.com/googlecloudplatform/gcsfuse
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
- go build "$_gourl"
- CGO_ENABLED=1 go build -buildmode=pie -o "mount.gcsfuse" "$_gourl/tools/mount_gcsfuse"
+ go build "$_gourl/v2"
+ CGO_ENABLED=1 go build -buildmode=pie -o "mount.gcsfuse" "$_gourl/v2/tools/mount_gcsfuse"
}
package() {