summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorkikislater2023-01-09 09:38:27 +0400
committerkikislater2023-01-09 09:38:27 +0400
commit4c62116be0e50618eddb0667ab1ee2c9fd5cc2c9 (patch)
tree8b2dc55aaf825b172441995835ee69ba25678ac8
parentad759c503b00fec9870620be2a3b0be24555028f (diff)
downloadaur-4c62116be0e50618eddb0667ab1ee2c9fd5cc2c9.tar.gz
Update to gdal 3.6.2
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f188d723e72c..1c545f5b126c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = gdal-ecw
pkgdesc = A translator library for raster geospatial data formats, with support to ECW format. Based on gdal-hdf4 AUR package.
- pkgver = 3.6.0
+ pkgver = 3.6.2
pkgrel = 1
url = https://gdal.org/
changelog = gdal-ecw.changelog
@@ -75,11 +75,11 @@ pkgbase = gdal-ecw
optdepends = mariadb: mariadb database support
optdepends = perl: perl binding support
optdepends = unixodbc: when present while building, will add odbc support
- provides = gdal=3.6.0
+ provides = gdal=3.6.2
conflicts = gdal
options = !emptydirs
- source = https://download.osgeo.org/gdal/3.6.0/gdal-3.6.0.tar.xz
- b2sums = f57b57bb460bf4cb3d601f981e3315b164bcf2f6da1f1b7e72f9ce771e58e4c88619833ca366b6a7c70ed1032bcf3c959f81d60254e136b40fb715937a7e5a59
+ source = https://download.osgeo.org/gdal/3.6.2/gdal-3.6.2.tar.xz
+ b2sums = c90606b642c632dd5ec224d63aa80c158c9ee04c6ca0341815f7449b319bf9442d65c2f9b981aedd242713ef6909a30f620b448ba26baf6cd8a31e2a9ae0dd8a
pkgname = gdal-ecw
depends = proj
@@ -125,7 +125,7 @@ pkgname = gdal-ecw
pkgname = python-gdal-ecw
pkgdesc = Python bindings for GDAL, with support to ECW format
- depends = gdal-ecw=3.6.0
+ depends = gdal-ecw=3.6.2
depends = python-numpy
optdepends =
provides = python-gdal
diff --git a/PKGBUILD b/PKGBUILD
index 9fe3edb23907..551e42a2f660 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,10 +10,10 @@
pkgbase=gdal-ecw
_pkgbase=gdal
-provides=('gdal=3.6.0')
+provides=('gdal=3.6.2')
conflicts=('gdal')
pkgname=('gdal-ecw' 'python-gdal-ecw')
-pkgver=3.6.0
+pkgver=3.6.2
pkgrel=1
pkgdesc="A translator library for raster geospatial data formats, with support to ECW format. Based on gdal-hdf4 AUR package."
arch=('x86_64')
@@ -38,7 +38,7 @@ optdepends=('postgresql: postgresql database support'
options=('!emptydirs')
changelog=$pkgbase.changelog
source=(https://download.osgeo.org/${_pkgbase}/${pkgver}/${_pkgbase}-${pkgver}.tar.xz)
-b2sums=('f57b57bb460bf4cb3d601f981e3315b164bcf2f6da1f1b7e72f9ce771e58e4c88619833ca366b6a7c70ed1032bcf3c959f81d60254e136b40fb715937a7e5a59')
+b2sums=('c90606b642c632dd5ec224d63aa80c158c9ee04c6ca0341815f7449b319bf9442d65c2f9b981aedd242713ef6909a30f620b448ba26baf6cd8a31e2a9ae0dd8a')
build() {
cmake -B build -S $_pkgbase-$pkgver \