summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFrederik "Freso" S. Olesen2012-06-03 14:52:47 +0200
committerFrederik "Freso" S. Olesen2012-06-03 14:52:47 +0200
commitbd0aca144a1636d3d8183684fadf72ebe2fd33d4 (patch)
treecfac0b5c27875ecf2eb92a6e437821aa910cd32a
parentae01f9e83abbddc8f4f2707568c917663158031d (diff)
downloadaur-bd0aca144a1636d3d8183684fadf72ebe2fd33d4.tar.gz
gdatafs: Replace double quotes with apostrophes/single quotes.
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 175ed5dd1d69..72fe55bf9726 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,9 +3,9 @@
pkgname=gdatafs
pkgver=1.0.2
pkgrel=2
-pkgdesc="FUSE implementation that mounts Picasa, YouTube, and Google Docs on your filesystem"
-url="http://gdatafs.sourceforge.net"
-license="GPL"
+pkgdesc='FUSE implementation that mounts Picasa, YouTube, and Google Docs on your filesystem'
+url='http://gdatafs.sourceforge.net'
+license='GPL'
depends=('fuse' 'java-runtime')
changelog=ChangeLog
source=(http://sourceforge.net/projects/gdatafs/files/gdatafs%20$pkgver.tar.gz
@@ -16,7 +16,7 @@ arch=('any')
build() {
pushd "$srcdir"/gdatafs || return 1
find . -type f | sed -e 's/\.\///g' | while read file; do
- if [ $(echo "$file" | grep ".svn" -i -c) = 0 -a $(echo "$file" | grep ".project" -i -c) = 0 -a $(echo "$file" | grep ".classpath" -i -c) = 0 -a $(echo "$file" | grep "src" -i -c) = 0 ]; then
+ if [ $(echo "$file" | grep '.svn' -i -c) = 0 -a $(echo "$file" | grep '.project' -i -c) = 0 -a $(echo "$file" | grep '.classpath' -i -c) = 0 -a $(echo "$file" | grep 'src' -i -c) = 0 ]; then
install -D "$file" "$pkgdir"/opt/gdatafs/"$file" || return 1
fi || return 1
done || return 1