summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFrederik “Freso” S. Olesen2016-05-19 03:08:31 +0200
committerFrederik “Freso” S. Olesen2016-05-19 03:08:31 +0200
commitee45bab4365601cc2eb4380ac4b4895ece9e0c13 (patch)
tree03b30fd682e3a55b25685b4eda79f9600a3b6ae6
parent16f60e38c5de5aaf75b00d9862494111e2117a0f (diff)
downloadaur-ee45bab4365601cc2eb4380ac4b4895ece9e0c13.tar.gz
gdatafs: .sh: Replace `pushd`/`popd` with `cd`.
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD2
-rw-r--r--gdatafs.sh5
3 files changed, 5 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 040916754e10..292db4f7c23a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
# Generated by mksrcinfo v8
-# Thu May 19 01:04:26 UTC 2016
+# Thu May 19 01:08:31 UTC 2016
pkgbase = gdatafs
pkgdesc = FUSE implementation that mounts Picasa, YouTube, and Google Docs on your filesystem
pkgver = 1.0.2
@@ -13,7 +13,7 @@ pkgbase = gdatafs
source = https://sourceforge.net/projects/gdatafs/files/gdatafs 1.0.2.tar.gz
source = gdatafs.sh
md5sums = 77e5207f1b2cfb72307087ebceb7b801
- md5sums = 76bcee2cd35ec0c78e3a3985dc600882
+ md5sums = 51417a54871ac6e1a3917ba7ada128a4
pkgname = gdatafs
diff --git a/PKGBUILD b/PKGBUILD
index ba0048269c16..2a5628b8ee7a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,7 +11,7 @@ changelog=ChangeLog
source=("https://sourceforge.net/projects/gdatafs/files/gdatafs $pkgver.tar.gz"
'gdatafs.sh')
md5sums=('77e5207f1b2cfb72307087ebceb7b801'
- '76bcee2cd35ec0c78e3a3985dc600882')
+ '51417a54871ac6e1a3917ba7ada128a4')
arch=('any')
package() {
diff --git a/gdatafs.sh b/gdatafs.sh
index 2be396531631..5d45b24a3292 100644
--- a/gdatafs.sh
+++ b/gdatafs.sh
@@ -1,5 +1,4 @@
#! /bin/sh
-pushd /opt/gdatafs > /dev/null
- /opt/gdatafs/gdatafs "$1" "$2" "$3"
-popd > /dev/null
+cd /opt/gdatafs
+/opt/gdatafs/gdatafs "$1" "$2" "$3"