summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJames P. Harvey2018-10-17 00:19:15 -0400
committerJames P. Harvey2018-10-17 00:19:15 -0400
commit1719f4315b86eb2c69ff1ee7f63f4431383b4ef3 (patch)
tree0cc3d0ae2495b85b4b840abe084c3c7e260a84aa
parent6112611f3e75f76ec67c78c58ce75203497b7ac8 (diff)
downloadaur-1719f4315b86eb2c69ff1ee7f63f4431383b4ef3.tar.gz
Fixed typo in depends. New gdb-trunk-common package renamed to gdb-common-trunk. Bumped pkgver.
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD12
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 03e4a4798095..b8adb79532d1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = gdb-trunk
pkgdesc = The GNU Debugger
- pkgver = 8.2.r95340.f1628857d7
+ pkgver = 8.2.r95795.4de5434b69
pkgrel = 1
url = http://www.gnu.org/software/gdb/
arch = x86_64
@@ -20,12 +20,12 @@ pkgname = gdb-trunk
depends = expat
depends = xz
depends = mpfr
- depends = gdb-common=8.2.r95340.f1628857d7
+ depends = gdb-common-trunk=8.2.r95795.4de5434b69
provides = gdb
conflicts = gdb
backup = etc/gdb/gdbinit
-pkgname = gdb-trunk-common
+pkgname = gdb-common-trunk
depends = python
depends = guile2.0
provides = gdb-common
diff --git a/PKGBUILD b/PKGBUILD
index 66d7c753c198..636a5fdf6294 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,17 +5,17 @@
# Modifications to Use Git Master Source
# ======================================
-# Maintainer: James Harvey <jamespharvey20@gmail.com>
+# Maintainer: James P. Harvey <jamespharvey20 at gmail dot com>
# * This PKGFILE as closely as possible matches extra's binutils 8.2-2
# * Installs some things to /usr/$CHOST/... {/usr/x86_64-unknown-linux-gnu/...) rather than /usr/...
# * Investigating to determine if this is desired, or if they need to be moved
pkgbase=gdb-trunk
-# gdb-trunk-common is a package that contains files common for all cross compiled versions
+# gdb-common-trunk is a package that contains files common for all cross compiled versions
# of gdb (for arm/avr/...)
-pkgname=(gdb-trunk gdb-trunk-common)
+pkgname=(gdb-trunk gdb-common-trunk)
_pkgname=binutils-gdb
-pkgver=8.2.r95340.f1628857d7
+pkgver=8.2.r95795.4de5434b69
pkgrel=1
pkgdesc='The GNU Debugger'
arch=(x86_64)
@@ -49,7 +49,7 @@ build() {
make
}
-package_gdb-trunk-common() {
+package_gdb-common-trunk() {
depends=(python guile2.0)
provides=(gdb-common)
conflicts=(gdb-common)
@@ -59,7 +59,7 @@ package_gdb-trunk-common() {
}
package_gdb-trunk() {
- depends=(ncurses expat xz mpfr gdb-common=$pkgver)
+ depends=(ncurses expat xz mpfr gdb-common-trunk=$pkgver)
backup=(etc/gdb/gdbinit)
provides=(gdb)
conflicts=(gdb)