summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorS Stewart2019-08-28 17:52:51 -0500
committerS Stewart2019-08-28 17:52:51 -0500
commitab494274daa1588df2d6ecb1160f4d530cd27911 (patch)
tree81147d3fa9627469fecac3a76566fd765ede977a
parent16cdb4dee89c556152b50ce4f92eea9cd1fbd59a (diff)
downloadaur-ab494274daa1588df2d6ecb1160f4d530cd27911.tar.gz
fix sources
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8bb57cb6e240..34d8e64fe98d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: S Stewart <tda@lmao.tf>
# Special thanks to RyanTheAllmighty for making hyper-appimage
pkgname="gdlauncher-appimage"
-pkgver="v0.11.15"
+pkgver="v0.11.17"
pkgrel=1
arch=('x86_64')
pkgdesc="Modded Minecraft launcher built with Electron/React"
@@ -10,7 +10,7 @@ license=('MIT')
install="gdlauncher-appimage.install"
depends=('libnotify' 'libxss' 'libxtst' 'gconf' 'libindicator' 'libappindicator')
-_source_x86_64=(
+source_x86_64=(
"GDLauncher-linux-setup.AppImage::https://github.com/gorilla-devs/GDLauncher/releases/download/${pkgver}/GDLauncher-linux-setup.AppImage"
)
@@ -45,4 +45,4 @@ package() {
# link the binary
install -d -m755 "${pkgdir}/usr/bin"
ln -sr "${pkgdir}/opt/${pkgname}/gdlauncher" "${pkgdir}/usr/bin/gdlauncher"
-} \ No newline at end of file
+}