summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCranky Supertoon2020-09-10 18:07:06 -0400
committerCranky Supertoon2020-09-10 18:07:06 -0400
commit4de5b26808de8babe340fceac9ae6052cf683683 (patch)
treef815f4469497166a48fd7c5fb308b650ad31fd2d
parenta5102805ebc2409cd965f62d71428aada246d633 (diff)
downloadaur-4de5b26808de8babe340fceac9ae6052cf683683.tar.gz
Still Package if Desktop File Still Exists
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ef24bba026ca..206f89ed8702 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,7 +20,7 @@ md5sums_x86_64=('SKIP')
prepare() {
# Generate .desktop
- gendesk -f --pkgname "GDLauncher" --pkgdesc "${pkgdesc}" --icon ${pkgname} --exec "/usr/bin/${pkgname}" -n
+ gendesk --pkgname "GDLauncher" --pkgdesc "${pkgdesc}" --icon ${pkgname} --exec "/usr/bin/${pkgname}" -n -f
mv "GDLauncher.desktop" "${pkgname}.desktop"
# Download icon
@@ -49,4 +49,4 @@ package() {
# link the binary
install -d -m755 "${pkgdir}/usr/bin"
ln -sr "${pkgdir}/opt/${pkgname}/${_pkgname}" "${pkgdir}/usr/bin/${pkgname}"
-} \ No newline at end of file
+}