summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTorben2018-05-24 20:47:34 +0200
committerTorben2018-05-24 20:47:52 +0200
commit09f1c1a830263ae211f088be4d15dc4142804263 (patch)
treedcd777fbd3ee536ac60463317324aa39f3800d0c
parent1f8ff4a8ffb6bc2c3a913d647d735c3e7ec36b9a (diff)
downloadaur-09f1c1a830263ae211f088be4d15dc4142804263.tar.gz
Remove meson.build from enchant2 patch
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
-rw-r--r--geary-enchant2.patch13
3 files changed, 2 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3cd65682c60..0eb48e50f94 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -35,7 +35,7 @@ pkgbase = geary-git
source = git://git.gnome.org/geary
source = geary-enchant2.patch
sha256sums = SKIP
- sha256sums = 8bf6c0293a0e09b018c31da12f4d634467b74605054eec3e2454cdc0983ddc3f
+ sha256sums = 87a0adc3d07a6bd6405c8170eea5be700ef89b70d15c8912b428c9326a746078
pkgname = geary-git
diff --git a/PKGBUILD b/PKGBUILD
index 38c8bf6438e..830405ca967 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,7 +20,7 @@ conflicts=('geary')
source=('git://git.gnome.org/geary'
'geary-enchant2.patch')
sha256sums=('SKIP'
- '8bf6c0293a0e09b018c31da12f4d634467b74605054eec3e2454cdc0983ddc3f')
+ '87a0adc3d07a6bd6405c8170eea5be700ef89b70d15c8912b428c9326a746078')
pkgver() {
cd "$srcdir/geary"
diff --git a/geary-enchant2.patch b/geary-enchant2.patch
index d00c096f12b..3b0a9807611 100644
--- a/geary-enchant2.patch
+++ b/geary-enchant2.patch
@@ -22,16 +22,3 @@ diff -rupN geary-0.12.0.orig/src/CMakeLists.txt geary-0.12.0/src/CMakeLists.txt
libunwind-generic>=1.1
${EXTRA_CLIENT_PKG_CONFIG}
)
-diff --git a/meson.build b/meson.build
-index 5874a98c..818d55f6 100644
---- a/meson.build
-+++ b/meson.build
-@@ -51,7 +51,7 @@
- webkit2gtk = dependency('webkit2gtk-4.0', version: '>=' + target_webkit)
-
- # Secondary deps - keep sorted alphabetically
--enchant = dependency('enchant', version: '>= 1.6')
-+enchant = dependency('enchant-2', version: '>= 1.6')
- gcr = dependency('gcr-3', version: '>= 3.10.1')
- gdk = dependency('gdk-3.0', version: '>=' + target_gtk)
- gee = dependency('gee-0.8', version: '>= 0.8.5')