summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorjonian2016-09-24 11:59:26 +0300
committerjonian2016-09-24 11:59:26 +0300
commit666bc0764cca2fb3b461d7bc99dac23b28d32bd1 (patch)
treedbbe131d83d511dfdfabc03b1c94fd9fef4a56f2
downloadaur-666bc0764cca2fb3b461d7bc99dac23b28d32bd1.tar.gz
initial commit
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD17
2 files changed, 32 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..33400bfbb1a6
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+# Generated by mksrcinfo v8
+# Sat Sep 24 08:57:13 UTC 2016
+pkgbase = gedit-dark-variant
+ pkgdesc = Gedit 3 plugin to enable the theme's dark variant
+ pkgver = 0.1.0
+ pkgrel = 1
+ url = https://github.com/hardpixel/gedit-dark-variant
+ arch = any
+ license = GPL
+ depends = gedit
+ source = https://github.com/hardpixel/gedit-dark-variant/archive/0.1.0.tar.gz
+ md5sums = SKIP
+
+pkgname = gedit-dark-variant
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..96f9a750eefb
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Jonian Guveli <https://github.com/jonian/>
+pkgname=gedit-dark-variant
+pkgver=0.1.0
+pkgrel=1
+pkgdesc="Gedit 3 plugin to enable the theme's dark variant"
+arch=("any")
+url="https://github.com/hardpixel/gedit-dark-variant"
+license=("GPL")
+depends=("gedit")
+source=("https://github.com/hardpixel/gedit-dark-variant/archive/$pkgver.tar.gz")
+md5sums=("SKIP")
+
+package() {
+ mkdir -p "$pkgdir/usr/share/gedit/plugins/dark-variant"
+ cp -a "$srcdir/$pkgname-$pkgver/." "$pkgdir/usr/share/gedit/plugins/dark-variant"
+}
+