summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorHyacinthe Cartiaux2013-11-02 18:25:28 +0100
committerHyacinthe Cartiaux2015-06-09 14:03:25 +0200
commit2f4bda9b5cf4670781fe4f7478bcce628524a513 (patch)
treea9007053afeaca6e23b5ca50fbb9602b4befcc0a
downloadaur-2f4bda9b5cf4670781fe4f7478bcce628524a513.tar.gz
[genders] Import from aur-mirror
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD42
2 files changed, 55 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..97cb61feb826
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = genders
+ pkgdesc = Static cluster configuration datatbase used for cluster configuration management.
+ pkgver = 1.14
+ pkgrel = 1
+ url = http://sourceforge.net/projects/genders
+ arch = x86_64
+ arch = i686
+ license = GPL
+ source = http://sourceforge.net/projects/genders/files/genders/1.14-1/genders-1.14.tar.gz
+ md5sums = 8d645f331fd8636b2d8e830c65d06255
+
+pkgname = genders
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e1700ac91121
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,42 @@
+# This is an example PKGBUILD file. Use this as a start to creating your own,
+# and remove these comments. For more information, see 'man PKGBUILD'.
+# NOTE: Please fill out the license field for your package! If it is unknown,
+# then please put 'unknown'.
+
+# Maintainer: snafu <regflx@web.de>
+pkgname=genders
+pkgver=1.14
+pkgrel=1
+pkgdesc="Static cluster configuration datatbase used for cluster configuration management."
+arch=(x86_64 i686)
+url="http://sourceforge.net/projects/genders"
+license=('GPL')
+groups=()
+depends=()
+makedepends=()
+optdepends=()
+provides=()
+conflicts=()
+replaces=()
+backup=()
+options=()
+install=
+changelog=
+source=(http://sourceforge.net/projects/genders/files/genders/$pkgver-$pkgrel/$pkgname-$pkgver.tar.gz)
+noextract=()
+md5sums=('8d645f331fd8636b2d8e830c65d06255')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ make DESTDIR="$pkgdir/" install
+}
+
+# vim:set ts=2 sw=2 et: