summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorHyacinthe Cartiaux2016-10-24 21:51:26 +0200
committerHyacinthe Cartiaux2016-10-24 21:51:26 +0200
commit51852b7c9ced09077ba24dfa4f3221bf92bd9620 (patch)
tree1af144c8b4a2dc2e63633d242057414dedff43a6
parent7175d48c87061fefaa95f2d52f2e2a7e7e06a882 (diff)
downloadaur-51852b7c9ced09077ba24dfa4f3221bf92bd9620.tar.gz
Update to 1.23
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ab5ae277d994..014b6e723344 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
# Maintainer: Hyacinthe Cartiaux <hyacinthe.cartiaux@free.fr>
# Contributor: snafu <regflx@web.de>
pkgname=genders
-pkgver=1.22
-pkgrel=2
+pkgver=1.23
+pkgrel=1
pkgdesc="Static cluster configuration database used for cluster configuration management."
arch=('x86_64' 'i686')
url='https://computing.llnl.gov/linux/genders.html'
license=('GPL')
-source=("https://github.com/chaos/${pkgname}/releases/download/${pkgname}-1-22-1/${pkgname}-${pkgver}.tar.gz"
+source=("https://github.com/chaos/${pkgname}/archive/${pkgname}-${pkgver/./-}-1.tar.gz"
'624078.patch')
-sha256sums=('0ff292825a29201106239c4d47d9ce4c6bda3f51c78c0463eb2634ecc337b774'
+sha256sums=('f165b6d6082a178145ff9e588abc011a53a8b67995125c1c1dc8363cdebbdd2e'
'7bd0e8bbf2e29ef00ee2387a1dd964cda841bc8995db85cf97b73c4dd766e699')
options=('!makeflags')
build() {
- cd "$srcdir/$pkgname-$pkgver"
+ cd "$srcdir/$pkgname-$pkgname-${pkgver/./-}-1"
patch -p1 < ../624078.patch
# export CPPFLAGS="-I/usr/lib/jvm/default/include -I/usr/lib/jvm/default/include/linux ${CPPFLAGS}"
./configure --prefix=/usr \
@@ -26,7 +26,7 @@ build() {
}
package() {
- cd "$srcdir/$pkgname-$pkgver"
+ cd "$srcdir/$pkgname-$pkgname-${pkgver/./-}-1"
make DESTDIR="$pkgdir/" install
}