summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMattias Andrée2015-11-28 14:48:55 +0100
committerMattias Andrée2015-11-28 14:48:55 +0100
commit3442b2df41264700faf5a9ed1c83758bd9729827 (patch)
tree8a3b2ded1e91c6f83df12a4408322da7669cb5d1
parentf32579718797e3cda2749d0111af06f394e4e6c1 (diff)
downloadaur-3442b2df41264700faf5a9ed1c83758bd9729827.tar.gz
Update to 1.5
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c9412f160a3..aaac13bb3ca 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = general-preprocessor
pkgdesc = Bash-based preprocessor for anything
- pkgver = 1.4
+ pkgver = 1.5
pkgrel = 1
url = https://github.com/maandree/gpp
install = general-preprocessor.install
@@ -10,10 +10,11 @@ pkgbase = general-preprocessor
makedepends = coreutils
makedepends = python
makedepends = texinfo
+ makedepends = auto-auto-complete
depends = python
depends = bash
- source = https://github.com/maandree/gpp/archive/1.4.tar.gz
- sha256sums = 8d3bc8585b6330a3302c9e02ec1abd691938d70529683e12e6c1aca7eabd04c9
+ source = https://github.com/maandree/gpp/archive/1.5.tar.gz
+ sha256sums = 884cdebf9f1c841a57bf9ff59342d8a7dbce95f901eef435bd9b471bce176bc1
pkgname = general-preprocessor
diff --git a/PKGBUILD b/PKGBUILD
index 5befe40c8d2..4b7d290197f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Mattias Andrée <`base64 -d`(bWFhbmRyZWUK)@member.fsf.org>
pkgname=general-preprocessor
-pkgver=1.4
+pkgver=1.5
pkgrel=1
pkgdesc="Bash-based preprocessor for anything"
url="https://github.com/maandree/gpp"
arch=(any)
license=(GPL3)
depends=(python bash)
-makedepends=(make coreutils python texinfo)
+makedepends=(make coreutils python texinfo auto-auto-complete)
install=general-preprocessor.install
source=("${url}/archive/${pkgver}.tar.gz")
-sha256sums=(8d3bc8585b6330a3302c9e02ec1abd691938d70529683e12e6c1aca7eabd04c9)
+sha256sums=(884cdebf9f1c841a57bf9ff59342d8a7dbce95f901eef435bd9b471bce176bc1)
_prefix=/usr
_command=gpp ## change this if you have a package conflicting package