summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMattias Andrée2015-09-02 07:59:41 +0200
committerMattias Andrée2015-09-02 07:59:41 +0200
commitf32579718797e3cda2749d0111af06f394e4e6c1 (patch)
treef699e30cae62736d5eb3562d4d411c44752dc3cf
parent07f9e77fb9250a90e7ab9945773beee103babb47 (diff)
downloadaur-f32579718797e3cda2749d0111af06f394e4e6c1.tar.gz
Update to 1.4
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3623d0664b1..c9412f160a3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = general-preprocessor
- pkgdesc = Bash based preprocessor for anything
- pkgver = 1.3
+ pkgdesc = Bash-based preprocessor for anything
+ pkgver = 1.4
pkgrel = 1
url = https://github.com/maandree/gpp
install = general-preprocessor.install
@@ -12,8 +12,8 @@ pkgbase = general-preprocessor
makedepends = texinfo
depends = python
depends = bash
- source = https://github.com/maandree/gpp/archive/1.3.tar.gz
- sha256sums = c49c0680be2e3238e5ccf01d39c444bd2bec481bfc759a1d467bc4c01ca5b5b0
+ source = https://github.com/maandree/gpp/archive/1.4.tar.gz
+ sha256sums = 8d3bc8585b6330a3302c9e02ec1abd691938d70529683e12e6c1aca7eabd04c9
pkgname = general-preprocessor
diff --git a/PKGBUILD b/PKGBUILD
index eb5813fc1c4..5befe40c8d2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Maintainer: Mattias Andrée <`base64 -d`(bWFhbmRyZWUK)@member.fsf.org>
pkgname=general-preprocessor
-pkgver=1.3
+pkgver=1.4
pkgrel=1
-pkgdesc="Bash based preprocessor for anything"
+pkgdesc="Bash-based preprocessor for anything"
url="https://github.com/maandree/gpp"
arch=(any)
license=(GPL3)
@@ -11,7 +11,7 @@ depends=(python bash)
makedepends=(make coreutils python texinfo)
install=general-preprocessor.install
source=("${url}/archive/${pkgver}.tar.gz")
-sha256sums=(c49c0680be2e3238e5ccf01d39c444bd2bec481bfc759a1d467bc4c01ca5b5b0)
+sha256sums=(8d3bc8585b6330a3302c9e02ec1abd691938d70529683e12e6c1aca7eabd04c9)
_prefix=/usr
_command=gpp ## change this if you have a package conflicting package