summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndy Crowd2016-07-13 20:10:55 +0200
committerAndy Crowd2016-07-13 20:10:55 +0200
commit0e49d0ad6209fcb217734f80100593a898fafdf4 (patch)
tree6ae4354a39c291c0f9bbcb7946361c80ce570d7f
downloadaur-0e49d0ad6209fcb217734f80100593a898fafdf4.tar.gz
Updated version
-rw-r--r--.SRCINFO18
-rw-r--r--PKGBUILD22
2 files changed, 40 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..18a73fac8d99
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,18 @@
+# Generated by mksrcinfo v8
+# Wed Jul 13 18:10:55 UTC 2016
+pkgbase = genwipe.sh
+ pkgdesc = Show calculated dd and pv examples for destination.
+ pkgver = 1.0.0
+ pkgrel = 0
+ url = https://github.com/AndyCrowd/list-desktop-files
+ arch = any
+ license = GPL3
+ makedepends = git
+ depends = bash
+ depends = gawk
+ depends = grep
+ source = genwipe.sh::git+https://github.com/AndyCrowd/genwipe.sh.git
+ md5sums = SKIP
+
+pkgname = genwipe.sh
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9806d7f729c8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Andy Crowd <andy_crowd@ainsdata.se>
+pkgname="genwipe.sh"
+pkgver=1.0.0
+pkgrel=0
+pkgdesc="Show calculated dd and pv examples for destination."
+arch=(any)
+depends=(bash gawk grep)
+makedepends=('git')
+source=("genwipe.sh::git+https://github.com/AndyCrowd/genwipe.sh.git")
+license=('GPL3')
+md5sums=('SKIP')
+url="https://github.com/AndyCrowd/list-desktop-files"
+
+package() {
+ install -d "$pkgdir/usr/bin"
+ install -d "$pkgdir/usr/share/licenses/$pkgname"
+ install -d "$pkgdir/usr/share/doc/$pkgname"
+
+ install -m755 "$srcdir/$pkgname/lsdesktopf" "$pkgdir/usr/bin"
+ install -m644 "$srcdir/$pkgname/LICENSE" "$pkgdir/usr/share/licenses/$pkgname"
+ install -m644 "$srcdir/$pkgname/README.md" "$pkgdir/usr/share/doc/$pkgname/README.md"
+}