summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFoxboron2016-03-05 17:08:46 +0100
committerFoxboron2016-03-05 17:08:46 +0100
commitb98446e11fb915d326b528e5c106f3b79fdb358e (patch)
treeb89312c00b070d71fb429d8ef5d6bc07aa84c982
parent623969bb893ebd524b55051207784a390c122c84 (diff)
downloadaur-b98446e11fb915d326b528e5c106f3b79fdb358e.tar.gz
aanndd fixed
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eec377ecf280..9cd8a0c03886 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Andreas Krinke <andreas dot krinke at gmx dot de>
pkgname=gephi
pkgver=0.9.1
-pkgrel=4
+pkgrel=5
pkgdesc="An interactive graph visualization and exploration platform"
arch=('i686' 'x86_64')
url="http://gephi.org"
@@ -14,8 +14,9 @@ source=("https://github.com/gephi/gephi/releases/download/v$pkgver/gephi-$pkgver
sha256sums=('f1d54157302df05a53b94e1518880c949c43ba4ab21e52d57f3edcbdaa06c7ee')
package() {
- install -d ${pkgdir}/usr/share/java/${pkgname}
- cp -r * ${pkgdir}/usr/share/java/${pkgname}
- install -d ${pkgdir}/usr/bin
- ln -s ${srcdir}/$pkgname-$pkgver/bin/gephi ${pkgdir}/usr/bin/gephi
+ cd "$srcdir/gephi-${pkgver}"
+ install -d "${pkgdir}/usr/share/java/${pkgname}"
+ cp -r * "${pkgdir}/usr/share/java/${pkgname}"
+ install -d "${pkgdir}/usr/bin"
+ ln -s "/usr/share/java/${pkgname}/bin/gephi" "${pkgdir}/usr/bin/gephi"
}