summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authordrrossum2015-07-31 08:46:29 -0500
committerdrrossum2015-07-31 08:46:29 -0500
commit0b0e713f8c181815b3e17d4926a693d5660eb041 (patch)
tree94448e6c9e35dd215f8ff85fad9e9de5080d79bf
parent9f99e2a0b8ebd79a003dd0b2e31db44553c93899 (diff)
downloadaur-0b0e713f8c181815b3e17d4926a693d5660eb041.tar.gz
change build function to package function
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3acdb6a8be4f..8b388d7b67ea 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@ depends=('perl-www-mechanize' 'perl-xml-simple')
source=(http://get-flash-videos.googlecode.com/files/$pkgname-$pkgver)
noextract=($pkgname-$pkgver)
-build() {
+package() {
mkdir -p $pkgdir/usr/bin
install -m755 $pkgname-$pkgver $pkgdir/usr/bin/$pkgname
}