summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKr1ss2020-07-17 18:59:27 +0200
committerKr1ss2020-07-17 18:59:27 +0200
commitc394f44a5a44da93f1de48d034126a073f9d78ea (patch)
tree666147dd294612c85b34641e9e19be007b684f2f
parent7313b0d930ae912215d7ac5d162e40bc51dff87a (diff)
downloadaur-c394f44a5a44da93f1de48d034126a073f9d78ea.tar.gz
switch to new upstream repository
-rw-r--r--.SRCINFO10
-rw-r--r--CHANGELOG4
-rw-r--r--PKGBUILD12
3 files changed, 14 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ffe1b5bf454a..659bccff2d9c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,18 +1,16 @@
pkgbase = getmail-python3-git
pkgdesc = POP3 mail retriever with reliable Maildir and command delivery; Python 3 port
- pkgver = 6.00.r21.b25297b
+ pkgver = 6.00.r30.7c82473
pkgrel = 1
- url = https://github.com/rpuntaie/getmail
+ url = https://github.com/getmail6/getmail6
changelog = CHANGELOG
arch = any
license = GPL2
makedepends = git
depends = python-chardet
- provides = getmail
- provides = getmail-python3
+ provides = getmail=6.00.r30.7c82473
conflicts = getmail
- conflicts = getmail-python3
- source = git+https://github.com/rpuntaie/getmail.git
+ source = git+https://github.com/getmail6/getmail6.git
sha256sums = SKIP
pkgname = getmail-python3-git
diff --git a/CHANGELOG b/CHANGELOG
index eb81cbe7012a..5aaa7217fca3 100644
--- a/CHANGELOG
+++ b/CHANGELOG
@@ -1,3 +1,7 @@
+Version 6.01
+TODO
+ - fixes of reported issues on github up to #5
+
Version 6.00
02 May 2020
- Make code compatible to Python 3 (losing some backward compatibility)
diff --git a/PKGBUILD b/PKGBUILD
index bc9f6d40a7e2..f60c78df3cba 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer : Kr1ss $(echo \<kr1ss+x-yandex+com\>|sed s/\+/./g\;s/\-/@/)
-_pkgname=getmail
-pkgname="$_pkgname-python3-git"
+pkgname=getmail-python3-git
+_pkgname=getmail6
pkgver() {
cd "$_pkgname"
@@ -11,16 +11,16 @@ pkgver() {
"$(git rev-list --count HEAD)" \
"$(git rev-parse --short HEAD)"
}
-pkgver=6.00.r21.b25297b
+pkgver=6.00.r30.7c82473
pkgrel=1
pkgdesc='POP3 mail retriever with reliable Maildir and command delivery; Python 3 port'
arch=('any')
-url="https://github.com/rpuntaie/$_pkgname"
+url="https://github.com/$_pkgname/$_pkgname"
license=('GPL2')
-provides=("$_pkgname" "$_pkgname-python3")
-conflicts=("$_pkgname" "$_pkgname-python3")
+provides=("getmail=$pkgver")
+conflicts=('getmail')
makedepends=('git')
depends=('python-chardet')