summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLettier2018-05-05 23:27:53 -0400
committerLettier2018-05-05 23:27:53 -0400
commitd0005f419c518fa046eef100684d1ac2c4ac90a3 (patch)
treef4b88c63e7013b87fddfd66f77c51e653c4e133e
parenta19a2bb497a29d5d6c096b9d85ea94afd71912a7 (diff)
downloadaur-d0005f419c518fa046eef100684d1ac2c4ac90a3.tar.gz
Updates to version 3.0.0.2
-rw-r--r--.SRCINFO9
-rwxr-xr-xPKGBUILD10
2 files changed, 8 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 85fa5713713a..52b3d68a0e88 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,21 +1,18 @@
pkgbase = gifcurry
pkgdesc = Your open source video to GIF maker built with Haskell.
- pkgver = 3.0.0.1_0
+ pkgver = 3.0.0.2_0
pkgrel = 1
url = https://github.com/lettier/gifcurry
arch = x86_64
license = BSD3
depends = gtk3
- depends = ffmpeg
depends = imagemagick
depends = gstreamer
- depends = gst-libav
depends = gst-plugins-base-libs
depends = gst-plugins-base
depends = gst-plugins-good
- depends = gst-plugins-bad
- source = https://www.github.com/lettier/gifcurry/releases/download/3.0.0.1/gifcurry-linux-3.0.0.1.tar.gz
- md5sums = f4c11aa1c7e1f091dc7c51af35b6a232
+ source = https://www.github.com/lettier/gifcurry/releases/download/3.0.0.2/gifcurry-linux-3.0.0.2.tar.gz
+ md5sums = b6e8f1f54534ac1a7ccdd2c1dd5282ab
pkgname = gifcurry
diff --git a/PKGBUILD b/PKGBUILD
index 2c58c06e7009..100675ff8ae5 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Lettier <gifcurry_aur a@@at@t lettier dd.ot..t ccommm>
_name=gifcurry
-_ver=3.0.0.1
+_ver=3.0.0.2
_xrev=0
pkgname=${_name}
@@ -12,10 +12,10 @@ url="https://github.com/lettier/gifcurry"
license=("BSD3")
arch=("x86_64")
makedepends=()
-depends=("gtk3" "ffmpeg" "imagemagick" "gstreamer" "gst-libav" "gst-plugins-base-libs" "gst-plugins-base" "gst-plugins-good" "gst-plugins-bad")
+depends=("gtk3" "imagemagick" "gstreamer" "gst-plugins-base-libs" "gst-plugins-base" "gst-plugins-good")
options=()
source=("https://www.github.com/lettier/${_name}/releases/download/${_ver}/${_name}-linux-${_ver}.tar.gz")
-md5sums=('f4c11aa1c7e1f091dc7c51af35b6a232')
+md5sums=('b6e8f1f54534ac1a7ccdd2c1dd5282ab')
package() {
cd "${srcdir}/${_name}-linux-${_ver}"
@@ -25,8 +25,8 @@ package() {
"${pkgdir}/usr/share/applications/" \
"${pkgdir}/usr/share/icons/hicolor/scalable/apps/"
cp -RP . "${pkgdir}/opt/${_name}-linux-${_ver}/"
- cp ./share/applications/gifcurry.desktop "${pkgdir}/usr/share/applications/"
- cp ./share/icons/hicolor/scalable/apps/gifcurry-icon.svg "${pkgdir}/usr/share/icons/hicolor/scalable/apps/"
+ cp ./share/applications/com.lettier.gifcurry.desktop "${pkgdir}/usr/share/applications/"
+ cp ./share/icons/hicolor/scalable/apps/com.lettier.gifcurry.svg "${pkgdir}/usr/share/icons/hicolor/scalable/apps/"
ln -s "/opt/${_name}-linux-${_ver}/bin/gifcurry_gui" "${pkgdir}/usr/bin/gifcurry_gui"
ln -s "/opt/${_name}-linux-${_ver}/bin/gifcurry_cli" "${pkgdir}/usr/bin/gifcurry_cli"
}