summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNatrio2015-06-15 14:08:37 +0300
committerNatrio2015-06-15 14:08:37 +0300
commit92a48f3e8c9b19e186bb303ef6ba10dc2703e7b6 (patch)
tree56776f8132b0cd6289f2a9ef7ad63c1ddb5b6ae8
downloadaur-92a48f3e8c9b19e186bb303ef6ba10dc2703e7b6.tar.gz
Initial import
-rw-r--r--.SRCINFO17
-rw-r--r--PKGBUILD23
2 files changed, 40 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..1a211eb09a41
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,17 @@
+pkgbase = gimp-plugin-astronomy
+ pkgdesc = Gimp Astronomy Plugins
+ pkgver = 0.8
+ pkgrel = 1
+ url = http://hennigbuam.de/georg/gimp.html
+ arch = i686
+ arch = x86_64
+ license = GPL
+ makedepends = perl-xml-parser
+ depends = gimp
+ depends = gsl
+ depends = fftw
+ source = http://www.hennigbuam.de/georg/downloads/gimp-plugin-astronomy-0.8.tar.bz2
+ md5sums = 8396e97e9f369a5139d0102b5f37b620
+
+pkgname = gimp-plugin-astronomy
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a2d81c12e473
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Natrio <natrio list ru>
+pkgname=gimp-plugin-astronomy
+pkgver=0.8
+pkgrel=1
+pkgdesc="Gimp Astronomy Plugins"
+arch=('i686' 'x86_64')
+url="http://hennigbuam.de/georg/gimp.html"
+license=('GPL')
+depends=('gimp' 'gsl' 'fftw')
+makedepends=('perl-xml-parser')
+source=("http://www.hennigbuam.de/georg/downloads/$pkgname-$pkgver.tar.bz2")
+md5sums=('8396e97e9f369a5139d0102b5f37b620')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ ./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var
+ make LIBS='-lm'
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make DESTDIR="$pkgdir" install
+}